Twilight Hack Problem

Discussion in 'Wii - Hacking' started by El-Grosso, Oct 30, 2008.

  1. El-Grosso
    OP

    El-Grosso GBAtemp Regular

    Member
    137
    0
    Aug 13, 2007
    I'm having a problem tyring to install the twilight hack on my friends wii. I just shoved a boot.elf from the homebrew channel beta 8 on the root with the hack. I'm installing it, but then it's different to mine. It says:

    "You have Wii System Menu version 354 (v22 EUR) installed.
    The Homebrew Channel hs only been tested with Wii system menu 290 (v18) and below.
    Press accept to continue at your own risk"

    I just wanna get the twiliht hack out of the way, then I'll install the HBC properly through a WAD manaer. Can somebody help asap? [​IMG] Do I accept?
     
  2. ebdynasty

    ebdynasty GBAtemp Regular

    Member
    125
    0
    Oct 29, 2008
    Are you using the latest files and have you actually checked what version the wii is, for example mine is 3.3E
     
  3. Beatchu

    Beatchu GBAtemp Fan

    Member
    347
    1
    Oct 27, 2008
    UK
    yes it should be fine
     
  4. El-Grosso
    OP

    El-Grosso GBAtemp Regular

    Member
    137
    0
    Aug 13, 2007
    The Wii is 3.3E. I don't think I am using the latest files. Does this mean he updated his wii to the update where nintendo blocked installations of wads? :S
     
  5. ebdynasty

    ebdynasty GBAtemp Regular

    Member
    125
    0
    Oct 29, 2008
    I have 3.3E and it works fine for me, just make sure he doesn't update through nintendo again. From what I know the latest file for backup launcher 0.3 is an exe file that you place onto your sd card and simply extract into there.
     
  6. El-Grosso
    OP

    El-Grosso GBAtemp Regular

    Member
    137
    0
    Aug 13, 2007
    So what should i do? Should I accept? This won't brick his wii or anything will it?
     
  7. El-Grosso
    OP

    El-Grosso GBAtemp Regular

    Member
    137
    0
    Aug 13, 2007
    I decided I'm going to cancel, and put a new boot.dol in there (wad manaer v1.3) how do I cancel it? Can I just turn off the wii?
     
  8. ebdynasty

    ebdynasty GBAtemp Regular

    Member
    125
    0
    Oct 29, 2008
  9. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    Nintendo couldnt brick it anyway lol
     
  10. ebdynasty

    ebdynasty GBAtemp Regular

    Member
    125
    0
    Oct 29, 2008
    are you sure? maybe i got it mixed up with something else
     
  11. GhostSonic

    GhostSonic GBAtemp Regular

    Member
    188
    0
    Oct 12, 2008
    United States
    Beta 8 always gives that message with 3.3, it's safe to accept. Hackmii said so themselves
     
  12. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    YEAH course i'm sure, Nintendo wouldn't brick anyone's Wii, they'll always try and prevent homebrew hacking, there's nothing they can ever do about modchips etc. (only future consoles and that's a maybe)
    Nintendo wouldn't want the bad publicity etc if they sent updates to wii that caused them too brick, (from having homebrew things installed on wii)
    the only way you will get a certain bricked wii, is by messing with the settings with region changing, messing with banners in custom channels etc. (that's just stupid people though)
     
  13. Beatchu

    Beatchu GBAtemp Fan

    Member
    347
    1
    Oct 27, 2008
    UK
    and when bootmii comes out wiis are gonna be practically unbrickable!
     
  14. ebdynasty

    ebdynasty GBAtemp Regular

    Member
    125
    0
    Oct 29, 2008
    seriously? how does that prevent it?
     
  15. kornychaos

    kornychaos Organized.

    Member
    405
    101
    Jul 7, 2007
    United States