Tutorial to using USB Loader v1.1 and FAQs

Discussion in 'Wii - Backup Loaders' started by Darkzero51521, Mar 31, 2009.

  1. icebrg5

    icebrg5 GBAtemp Addict

    Member
    3
    Apr 1, 2007
    United States
    You dont need the usb2.0 one.Its already included in cios36 rev9
     
  2. turok4n64

    turok4n64 GBAtemp Regular

    Member
    3
    Nov 5, 2007
    United States
    Tested out Mario Kart Wii online, works just like normal, just incase people were wondering
     
  3. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16
    Nov 17, 2008
    Australia
    Queensland
    for any1 that wants to know card readers do not work.
     
  4. Viro

    Viro Member

    Newcomer
    1
    Sep 21, 2008
    United States
    New Jersey
    Well seems my unpartioned Seagate 1TB doesnt work and gives me the USB error.

    Now when I try my WD My Book 650gb, I am able to partition it. after I partition it, I try to install the games and something weird goes wrong:
    -it'll open up the game and will attempt to install it. 2 seconds later, it tells me to push any button to continue. I assumed this was to let me install it, but instead it brings me back to the main screen.

    This is quite a headache. I hope future releases fix these little errors.
     
  5. fiveighteen

    fiveighteen GBAtemp Advanced Maniac

    Member
    9
    Jun 30, 2008
    United States
    Removed...

    Question was better asked in another thread.
     
  6. turok4n64

    turok4n64 GBAtemp Regular

    Member
    3
    Nov 5, 2007
    United States
    Metroid Prime [J] installs on my NTSC Wii at 1.60 GB and plays just beautifully
     
  7. goku1980

    goku1980 GBAtemp Advanced Fan

    Member
    2
    Oct 20, 2008
    United States
    ok i have evry thing hook ed up right and im still geting a code dump at installing a game im useing a 30g ipod
     
  8. GolfDude

    GolfDude GBAtemp Advanced Fan

    Member
    5
    Feb 2, 2009
    United States
    tried to dump disaster day of crisis (ntsc-j).. it fully dumped but wouldnt load..

    other games however do.
     
  9. OneUp

    OneUp GBAtemp Regular

    Member
    3
    Sep 15, 2008
    United States
    I'm using an older USB HD (IDE) and none of the 3 scenarios occur. Instead it goes to the menu, displays no info on what is going on, and none of the buttons work. The power button works, but it returns a code dump...
    FW: 4.0U CIOS 9 and CIOS USB2 v2 installed.
     
  10. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16
    Nov 17, 2008
    Australia
    Queensland
    just bought west digital 640gb ext hdd can i run hbc off it AND play wii games from the loader? if so how?
     
  11. htoxad

    htoxad GBAtemp Regular

    Member
    3
    Jan 10, 2005
    United States
    Same problem on 3.2U
     
  12. guihome

    guihome Member

    Newcomer
    1
    Jan 29, 2008
    Canada
    with d2pro all my backup get stuck a 0.00%. wii sports play fine.

    [​IMG]
     
  13. OneUp

    OneUp GBAtemp Regular

    Member
    3
    Sep 15, 2008
    United States
    What is the current format of your HD? Mine is NTFS. Could that keep it from being detected?
     
  14. Diablo1123

    Diablo1123 Newcomer

    Member
    3
    Mar 9, 2008
    United States
    Underground
    I dumped Wii Sports onto a usb flash drive took around 5 minutes, and when I did it again on my 500gb external, only took 1 minute.
     
  15. 9th_Sage

    9th_Sage GBAtemp Maniac

    Member
    2
    Apr 30, 2008
    United States
    Wow, it took you that long for Smash Bros? It only took me about 30 - 35 minutes. :wtf: I don't think anything else has been over 15 minutes for me.
     
  16. htoxad

    htoxad GBAtemp Regular

    Member
    3
    Jan 10, 2005
    United States
    IDE drive with an NTFS and FAT32 partition.
    Also a flash drive in FAT32.
     
  17. nehe32

    nehe32 GBAtemp Regular

    Member
    2
    Sep 15, 2007
    New Zealand
    i've experienced the same speed jumps myself [​IMG]
     
  18. dwii

    dwii Member

    Newcomer
    1
    Mar 7, 2009
    United States
    not sure if this has been asked/answerd already...


    does usb loader dump brickblocked backup discs ?


    just wondering.


    thanks.
     
  19. quepaso

    quepaso GBAtemp Fan

    Member
    2
    May 4, 2008
    United States
    Here is my situation:

    Launch Wii
    Wiikey with 1.9s
    400 gig IDE Hard drive with a cheap IDE->USB enclosure.
    I am running dashboard 4.0 with ISO60 patched, along with cIOSrev9.

    When i installed rev9, i did the network install and it worked perfectly. Booted up the ISO Loader in HBC, and it found the USB drive immediately and formatted it, 372 gigs free. Copied over:

    Wii Sports
    Wii Play
    WarioWare Smooth Moves

    Everything works PERFECTLY. 0 errors, just awesomesauceness.

    This + every Wiiware game in existence installed on my SDHC card makes the wii one heck of a pirates dream for easiness. Too bad its not in HD and most of the games for the wii suck ass lol. Cannot wait for cheats to work as well!
     
  20. choptop

    choptop Newbie

    Newcomer
    2
    Sep 21, 2008
    United States
    I got the Loader working great with my portable USB HDD, but I wanted to know if its ok to just unplug the drive when done playing a game. I notice that drive is still on when I go back the system menu and when i do unplug it, i can hear my drive make a whizzing noise.
     
Quick Reply
Draft saved Draft deleted
Loading...