1. LuigiXL

    LuigiXL GBAtemp Advanced Fan
    Member

    Joined:
    Jan 19, 2016
    Messages:
    610
    Country:
    I have done both multiple times. It does not work for me. Oddly it does not nag if i use the Zelda cart and start the game. I can start software it is just a drag/nag.
     
  2. yardie

    yardie Banned
    Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,334
    Country:
    United States
    What firmware are you on?
     
  3. LuigiXL

    LuigiXL GBAtemp Advanced Fan
    Member

    Joined:
    Jan 19, 2016
    Messages:
    610
    Country:
    3.0
    I have seen others say it worked for them on the same. @Alex1234 has the same problem. Odd.
     
  4. yardie

    yardie Banned
    Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,334
    Country:
    United States
    Did you delete all your saved wifi connections?
     
  5. LuigiXL

    LuigiXL GBAtemp Advanced Fan
    Member

    Joined:
    Jan 19, 2016
    Messages:
    610
    Country:
    I did. The only thing in that list now is Wired Connection which I have never used and dont believe you can delete (it brings up a tutorial graphic)
    I dont know if somehow it is trying to update the Game instead?
     
  6. yardie

    yardie Banned
    Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,334
    Country:
    United States
    weird man. When did you buy your copy of zelda
     
  7. LuigiXL

    LuigiXL GBAtemp Advanced Fan
    Member

    Joined:
    Jan 19, 2016
    Messages:
    610
    Country:
    It is a launch copy. It is odd. What I wonder is do people only get the nag when launching a game? I haven't seen it anywhere else.
     
  8. Alex1234

    Alex1234 Member
    Newcomer

    Joined:
    Jul 13, 2016
    Messages:
    11
    Country:
    Greece
    I deleted all the connections too.
     
  9. Muxi

    Muxi GBAtemp Fan
    Member

    Joined:
    Jun 1, 2016
    Messages:
    476
    Country:
    Germany
    This method seems not to work on FW 5.1.0. Is there any other way to get rid of the game-update nag? Thanks!
     
    Last edited: Aug 28, 2018
  10. Gamer4Ever

    Gamer4Ever Member
    Newcomer

    Joined:
    May 12, 2006
    Messages:
    34
    Country:
    worked for me on 5.1.0, gets rid of the downloaded system update and also the game/system update messages, you must be doing something wrong?
     
    Last edited: Sep 26, 2018
    Albytrozz likes this.
  11. Picartman

    Picartman Member
    Newcomer

    Joined:
    Sep 29, 2016
    Messages:
    49
    Country:
    United States
    I'm on 6.0, installed an nsp through tinfoil and told it to ignore firmware, and every time I start it it says there's an update available. I can still start the game though, and it's not a game with dlc. This is the game update nag that still can't be removed, right?
     
  12. ganons

    ganons GBAtemp Addict
    Member

    Joined:
    Jun 12, 2005
    Messages:
    2,756
    Country:
    What did you exactly do?
     
  13. Gamer4Ever

    Gamer4Ever Member
    Newcomer

    Joined:
    May 12, 2006
    Messages:
    34
    Country:
    I just followed the guide here exactly as stated just by entering and exiting recovery/safe mode and all the messages are gone :)

    i did all this by being fully offline so the messages/updates won't come back.
     
    Last edited: Oct 2, 2018
    Albytrozz and ganons like this.
  14. ganons

    ganons GBAtemp Addict
    Member

    Joined:
    Jun 12, 2005
    Messages:
    2,756
    Country:
    Save files don't get deleted right?
     
  15. Gamer4Ever

    Gamer4Ever Member
    Newcomer

    Joined:
    May 12, 2006
    Messages:
    34
    Country:
    yup that's affirmative! :)
     
    ganons likes this.
  16. Albytrozz

    Albytrozz GBAtemp Regular
    Member

    Joined:
    Jun 10, 2018
    Messages:
    265
    Country:
    United States
    Just wanted to thank you for this... went online for a few mins to update RetroArch cores and it downloaded 6.0 on me (will get the cores offline from now on!) and got the nag. This worked like a charm, thanks again!
     
    LuigiXL likes this.
  17. splymb

    splymb Member
    Newcomer

    Joined:
    Dec 8, 2018
    Messages:
    42
    Country:
    Cyprus
    Thank you these were driving me crazy :)

    The below worked for me (6.0.1 running sxos)...

    Disabled AutoCRM, booted to recovery, powered off from recovery (didn't select options), enabled AutoCRM, booted to sxos. Update nags are gone.
     
  18. ganons

    ganons GBAtemp Addict
    Member

    Joined:
    Jun 12, 2005
    Messages:
    2,756
    Country:
    I don't know why but this method doesn't work. Have done it multiple times, on 5.1.0.
     
  19. rodrial12

    rodrial12 Newbie
    Newcomer

    Joined:
    Feb 5, 2019
    Messages:
    1
    Country:
    Uruguay
    How can I use that method if I am using emunand?
    maintenance mode will delete update only for sysnand.
     
  20. xdarkmario
    This message by xdarkmario has been removed from public view by Quantumcat, Feb 10, 2019, Reason: Dupe.
    Feb 10, 2019 Show
  21. newfreezer

    newfreezer Member
    Newcomer

    Joined:
    Jun 21, 2018
    Messages:
    35
    Country:
    Brazil
    In my case, I had to do the whole process to remove completly the Nag.
    I mean: restore factory setting WITH deleting save data.
    I'm on 8.0.1 using Atmosphere 0.8.9
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Tutorial, messages, remove