Trying to update, keep getting 162-3006 error.

Discussion in 'Wii U - Console, Accessories and Hardware' started by Die Antwoord, Nov 9, 2014.

  1. Die Antwoord
    OP

    Die Antwoord GBAtemp Regular

    Member
    2
    Sep 29, 2010
    United States
    Just got my Wii U a couple days, thing will not update to 5.0. When it tries installing, it gives me that error.

    I've googled and seen that many people had the same exact problem, but I don't see a clear fix for it. Has there been one yet? I heard some people got Hyrule Warriors which the forced the system to update. But what should I do?
     
  2. Die Antwoord
    OP

    Die Antwoord GBAtemp Regular

    Member
    2
    Sep 29, 2010
    United States
    Alright, so Hyrule Warriors was able to update my wii u. But still, just to 4.0. I still need to get to the latest one 5.1? Haven't attempted it yet... hopefully it goes well.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice