Trying to install with n7x

Discussion in 'Wii - Hacking' started by ACWWFAN, Sep 24, 2011.

  1. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    Alright I am on my friends Wii which is fully updated and we just hacked it with the super smash bros hack. When I go to the wad installer on the homebrew channel it gives me a bunch of errors 2201 I believe, I could be wrong though. Anyhow, then when I go to try installing the stuff with the actual n7x installer I am not sure which IOS I should be using. On the working IOS screen it is pre selected to 249, is that right? On the CIOS settings screen, the select cIOS box is . On the select cIOS base it is pre set to 37. And on the select cios slot it says 249. Which ones should they be, because these ones aren't working.
     
  2. mvgc3

    mvgc3 GBAtemp Regular

    Member
    166
    2
    Sep 17, 2009
    United States
    What is n7x?? I've never even heard of it...

    It's been a while since I hacked a Wii, but I think the step after getting HBC installed is installing cIOS236, then using 236 to install d2x with whatever base you want (I think 56 or 57 is what most people use) to slot 249.

    Whatever, forget what I said. GET MODMII!!
     
  3. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,696
    4,613
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Seconded... what the hell is n7x? Google is even inconclusive on it.

    Just run ModMii.
     
  4. Kittymat

    Kittymat GBAtemp Advanced Fan

    Member
    589
    5
    Oct 16, 2008
    UK
    Run on ios 236 (if you do not have it install it with modmii)

    cios d2xv7 beta 1d
    Base 56
    to 249

    On Wii remote
    Use the up down to select the option
    Left and right to change the selected
     
  5. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    Ok I am using Modmii and I am kind of confused on what to do here. All we did to his Wii so far is install the homebrew channel and bootmii. Now it's asking if I would like to download active IOSs. We are on 4.3 so it says we are likely to already have the latest IOSs and then it says if you Wii hasn't been modded before say no. Second option says if you wii has darkcorp or cioscorp installed which it doesnt to say yes to over write it. I feel like we should say no and over write everything, would that be safe?
     
  6. shortz1994

    shortz1994 GBAtemp Maniac

    Member
    1,341
    157
    Jan 21, 2011
    United States
    just say yes, not no.. even though your on 4.3. (doesn't hurt to make sure every thing is updated.). then just follow the screen. use your wad manager or mmm. unpack the wads( install them). an you'll be all good..