Trying to install CIAs on rxMode sysNAND, returns in error

Discussion in '3DS - Flashcards & Custom Firmwares' started by Author, Nov 3, 2015.

  1. Author
    OP

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    Hi GBAtemp. I'm trying to install BBM on my rxMode sysNAND, but FBI keeps returning this error:

    Install failed!
    Could not install app.
    Raw Error: 0xd900458a
    Module: FS (0x11)
    Level: Permanent (0x1b)
    Summary: Wrong argument (0x8)
    Description: Unknown description (0x18a)

    Press Start to continue.


    Any clue? I'm becoming desperate and annoyed...
     
  2. Author
    OP

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    Please help me.
     
  3. Author
    OP

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    Bump once more.
     
  4. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Keep bumping...someone will notice and it won't be pretty.
     
  5. Author
    OP

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    I kinda need to, before my thread is pushed into oblivion. Besides, it wouldn't be any prettier if I just made another thread that is 1:1 with this one, now would it?

    — Posts automatically merged - Please don't double post! —

    Fixed. Someone lock.
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    11,842
    6,362
    Nov 23, 2014
    Australia
    Canberra, Australia
    You should say what you did to fix it, to help others with the same problem who come across this thread by searching.
     
    dark_samus3 likes this.
  7. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,326
    1,728
    May 30, 2015
    United States
    My guess is blank title.db and import.db files, or actually going into the settings and repairing them properly before trying to install stuff
     
    Quantumcat likes this.
  8. Author
    OP

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    I fixed it by rewriting the title.db and import.db files. Apparently they were corrupt, which I'm pretty sure they weren't. It was probably just my console acting up.
     
  9. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    It happens sometimes if they aren't 0byte files. Some people also forget that once you create the title.db and import.db files, you have to go into System Settings>Data Management>3DS Software to force the 3DS to fix them.
     
    Author likes this.