Trying to hack a 9.0.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by pre10c, Feb 16, 2016.

  1. pre10c
    OP

    pre10c GBAtemp Fan

    Member
    309
    43
    Jan 15, 2016
    Belgium
    Today I bought a 9.0.0 n3ds and when I try to use my formatted 64gb micro SD wich I used to use in my o3ds the system keeps giving a error that it can't read the sd

    [​IMG]


    how can i fix this?
     
  2. Vampirex

    Vampirex Dhampir

    Member
    249
    63
    Mar 12, 2008
    Canada
    you need to format it to Fat32 using command prompt in windows or linux terminal.

    the standard exfat is not compatible with 3DS
     
  3. pre10c
    OP

    pre10c GBAtemp Fan

    Member
    309
    43
    Jan 15, 2016
    Belgium
    ah yeah, i formatted it using sdformatter but that didnt seem to work but after trying guiformat now he recognises it
     
  4. pre10c
    OP

    pre10c GBAtemp Fan

    Member
    309
    43
    Jan 15, 2016
    Belgium
    is the latest official update still 10.5?
     
  5. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,712
    Dec 19, 2014
    Hungary
    Yes.
     
  6. muskieratboi

    muskieratboi Rydian's got some competition!

    Member
    401
    235
    Sep 19, 2012
    Don't update to 10.5, whatever you do.
     
  7. pre10c
    OP

    pre10c GBAtemp Fan

    Member
    309
    43
    Jan 15, 2016
    Belgium
    I asked because I was about to update my emunand, I'm not THAT silly to update my sysnand :P
     
    CeeDee likes this.