trucha restorer

Discussion in 'Wii - Hacking' started by SilverJWii, Jul 8, 2009.

Thread Status:
Not open for further replies.
  1. SilverJWii
    OP

    SilverJWii Advanced Member

    Newcomer
    78
    0
    Jun 29, 2009
    United States
    how do i use it

    when i first start it up

    it says select what ios to load: ios37

    press B to continue without los reload

    what do i do?
     
  2. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Sorry, if you can't even write down its name, the program is nothing for you. I repeat: "Only use it when you have an idea what the trucha bug is and why you need it" and i'm serious on that.
     
  3. SilverJWii
    OP

    SilverJWii Advanced Member

    Newcomer
    78
    0
    Jun 29, 2009
    United States
    well i need it because

    im on 3.3 v2 and i can't install any cios to play backups
     
  4. SilverJWii
    OP

    SilverJWii Advanced Member

    Newcomer
    78
    0
    Jun 29, 2009
    United States
    should i just downgrade to 3.2 instead?
     
  5. SherlockHolmeboy

    SherlockHolmeboy GBAtemp Regular

    Member
    189
    0
    May 6, 2009
    Somewhere.
    [​IMG]

    Just update yourself to 4.0, and use the Ultuimate Virgin 4.0 Guide.
     
  6. SilverJWii
    OP

    SilverJWii Advanced Member

    Newcomer
    78
    0
    Jun 29, 2009
    United States
    alrite i'll try it
     
  7. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Okok, before you do that:

    select to use IOS36, downgrade IOS15
    select to use IOS15, install trucha patched IOS36 to IOS36
    select to use IOS36, restore IOS15

    Everything is better than a stupid all-in-one guide.
     
  8. kyogc

    kyogc GBAtemp Fan

    Member
    324
    0
    Nov 24, 2008
    Taiwan
    If you are in 3.3v2, why don't you install IOS36v1042 and use that IOS36 to install cIOS?

    Easy, simlpe, and safe.
     
  9. SilverJWii
    OP

    SilverJWii Advanced Member

    Newcomer
    78
    0
    Jun 29, 2009
    United States
    ok um following what wiipower said i selected downgrade ios15 however i don't have IOS15v257 and

    IOS15v266, where might i get these? i googled it but i have not found anything. i'm sorry for asking some many dumb questions

    and thanks for helping

    nvm i figured that part out

    thank you for your help i installed the cios also and now the neogamma channel can load but i get error 721 and 847 when i run burnt games but i'm guessing thats because i'm using dvd + R anyway thank for helping me
     
Thread Status:
Not open for further replies.