Hacking Trucha Bug Restorer problem

suparami

Member
OP
Newcomer
Joined
Dec 28, 2017
Messages
8
Trophies
0
Age
43
XP
52
Country
Australia
hello I get error ES_AddTicket failed: -1017 Downgrade Failed when I try to downgrade IOS 15?? What does it mean and how do I fix it
 

tech3475

Well-Known Member
Member
Joined
Jun 12, 2009
Messages
3,594
Trophies
2
XP
5,920
Country
gwht wikidot com/ios236 When I try and install it says IOS 15 not down graded

I'd be weary about this guide considering it's last edited in 2012/2013.

IIRC when I last looked at a stock Wii, I didn't need to downgrade an ios to install cios and just ran the cios d2x installer.
 
Last edited by tech3475,

suparami

Member
OP
Newcomer
Joined
Dec 28, 2017
Messages
8
Trophies
0
Age
43
XP
52
Country
Australia
when I ran d2x cios installer I get same error every time ES_AddTicket Returned -1017 InstallTicket Failed -1017
I tried sdhc and sd card but it didn't fix it
 

Cyan

GBATemp's lurking knight
Former Staff
Joined
Oct 27, 2002
Messages
23,754
Trophies
4
Age
45
Location
Engine room, learning
XP
15,644
Country
France
is your HBC too old?
which version do you have, and using which IOS ? (press Home button on HBC, report the info from top-right corner)

You don't need to install IOS236 anymore. please, don't follow old guides.
let us help you if you need.
 

GreyWolf

Well-Known Member
Member
Joined
Mar 2, 2015
Messages
5,399
Trophies
0
Age
54
XP
1,515
Country
United States
You don't need IOS236 or the Trucha bug anymore.

Error -1017 means the application does not have ES access. You need to put "<ahb_access/>" tag in its meta.xml file.
 

GreyWolf

Well-Known Member
Member
Joined
Mar 2, 2015
Messages
5,399
Trophies
0
Age
54
XP
1,515
Country
United States
Put in the "meta.xml" file in the same folder as the app's boot.dol file.

If you're not familiar with XML just type it immediately after the "<app>" tag. It can be on the same line.

e.g.: "<app version="1"><ahb_access />"

If you see it in there already you don't need to add it again.
 
  • Like
Reactions: suparami

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • K3Nv2 @ K3Nv2:
    They shut down the ps1 emulator unfortunately
  • BigOnYa @ BigOnYa:
    I can see lots of them getting shut down, after Nintendy getting wins
  • K3Nv2 @ K3Nv2:
    Doesn't really matter it'll just stop updates
  • K3Nv2 @ K3Nv2:
    Future games will run poor and what not
  • Xdqwerty @ Xdqwerty:
    i use epsxe for the game stick
  • Xdqwerty @ Xdqwerty:
    cuz duckstation doesnt work there
  • BigOnYa @ BigOnYa:
    Does any PS2 or N64 emulators work on it?
  • Xdqwerty @ Xdqwerty:
    m64 works there
  • Xdqwerty @ Xdqwerty:
    idk if ps2 emulators work but ppsspp works
    +1
  • K3Nv2 @ K3Nv2:
    I'm guessing no if duckstation won't even work
  • BigOnYa @ BigOnYa:
    I can't believe N64 games play on it, that's impressive for a gaming stick tho, how well do they play? Do they stutter at all?
  • K3Nv2 @ K3Nv2:
    Probably 20fps
    +1
  • BigOnYa @ BigOnYa:
    What's the actual name/ brand of the gaming stick? I'm curious to look at the specs.
  • Xdqwerty @ Xdqwerty:
    i use the gln64 plugin cuz thats the one that works better for me
    +1
  • Xdqwerty @ Xdqwerty:
    btw the stick has 2 gb of ram
  • K3Nv2 @ K3Nv2:
    The stick should have a model number around it
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    I know mine does lol
  • K3Nv2 @ K3Nv2:
    Man sticks sure get smaller and less powerful these days
  • BigOnYa @ BigOnYa:
    My firestick has 4gb Ram, but still plays N64 like shit, ofcourse havnt tried in long time, maybe new plugins or emulator now days, don't really care to try tho, I have a RaspPi5 for that
  • K3Nv2 @ K3Nv2:
    I hear firesticks are moving to a locked down Amazon os soon that's not android
    +1
  • BigOnYa @ BigOnYa:
    Yea I seen that, will be a custom Linux, they trying to stop 3rd party sideloading also
  • Xdqwerty @ Xdqwerty:
    its not a firestick
  • Xdqwerty @ Xdqwerty:
    its a chinese one
  • Xdqwerty @ Xdqwerty:
    and i dont know what a raspi is
  • Psionic Roshambo @ Psionic Roshambo:
    Really if you want supreme emulation PC is the way to go, if you want older stuff a Pi is good for that
    Psionic Roshambo @ Psionic Roshambo: Really if you want supreme emulation PC is the way to go, if you want older stuff a Pi is good...