Trouble with playing gc backups

Discussion in 'Wii - Backup Loaders' started by Hostpik, Oct 11, 2012.

Oct 11, 2012
  1. Hostpik
    OP

    Newcomer Hostpik Newbie

    Joined:
    Oct 11, 2012
    Messages:
    1
    Country:
    Netherlands
    Hi there

    I'm fairly new to the Wii Homebrewing, and simply following instructions which tutorials give me. I've followed all the instructions on Conmore's tutorial, but the USB Loader still doesn't load my Gamecube games.

    I've done everything according the books. Installed the USB loader, installed DIOS MIOS, made the game into the GCReEx format (after the DiscEx format didn't work). So the first problem I ran into was the incompatible IOS with the USB Loader. I fixed this by using d2x version 6 and the error didn't come up anymore. My USB drive is being accessed by the USB Loader and I can change the path in the options, but my games are not coming up in the list. Anyone have an idea of what I should do?

    By the way, My Wii is from launch, updated to 4.3E. Thanks in advance

    - Hostpik
     

Share This Page