Trouble with neek2o :( [uneek+DI]

Discussion in 'Wii - Backup Loaders' started by gunner007, Jan 10, 2014.

  1. gunner007
    OP

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    So I'm enjoying all a modded wii has to offer. I have a couple WiiWare that I would like to run via my USB drive.

    I've managed to go through Modmii to generate a NAND, access it via a forwarder, and I would like the NAND to appear in Wiiflow. I've got that all working, however my biggest issue is that 3/5 times, when I launch the title from Wiiflow, it hangs at a black screen, or if it does come up, I get the "Could not acess Wii System memory, refere to the operation manual for details"

    Is this a HDD specific issue? It seems totally random as to when it will boot just fine, and others it just hangs indefinitely. One other error message I saw on one game was "System doesn't have enough free memory."

    Just to recap what I've tried.

    1. Built NAND with modmii 4.3U no addons except return2realnand
    2. Install Neek2o forwarder channel
    3. boot to USB NAND
    4. Return to real NAND.
    5. Configure wiiflow to see USB NAND, and set game to launch with neek2o
    6. Launch game. 3/5 times it will crash/hang, other times it will load normally.

    Any help is appreciated.

    EDIT: Forgot to mention the drive is a WD Passport Ultra 1TB (usb3), I have this odd feeling it might be the problem. Runs my GC/Wii backups fine, just neek2o seems to hate it.

    EDIT2: Derp, forgot, using neek2o r96
     
  2. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,047
    2,520
    Jan 14, 2012
    Ideas factory :)
  3. gunner007
    OP

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    I'll give that a try. Tried before with no luck

    I managed to find a USB y cable from an external enclosure and have been using that for now. So far everything has been working smoothly with no failures. However the wii ware ff4 after years seems to be my only downloaded game from wii shop that I can't run off emunand. It boots fine but then displays the "not enough room in memory to continue".

    I'll try the cert.sys and see if it works. If launched without neek, it won't load.

    Thanks!
     
  4. gunner007
    OP

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Tried copying the cert.sys to emunand but no dice. (for some reason wiiexplorer wouldnt copy without generating a 0KB file, so had to zip and extract) Game still throws the "not enough available memory)
     
  5. gunner007
    OP

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Anyways, after a few hours managed to get this working.

    What I was able to do was instead of using a modmii nand, extracted my own. I was able to launch the game without neek and create a save. I then copied this save to the modmii nand and at that point was able to run the game using neek2o and not get the memory error.

    The random starting or stopping seems to have been solved by using a USB y-cable. Go figure the one thing I didn't try.

    Hope it helps anyone.