trouble with luma

Discussion in '3DS - Flashcards & Custom Firmwares' started by Stonya, Nov 24, 2016.

  1. Stonya
    OP

    Stonya Newbie

    Newcomer
    2
    0
    Nov 24, 2016
    United States
    I was installing a old 3ds with firmware 2.1 with arm9 using the github arm9loaderhax guide. i got to part 4 which is restoring your system and i updated my system to 11.2 before restoring the nandmin.bin of 2.1 that i had. now luma boots up and says
    " an old unsupported firm has been detected. copy firmware.bin in /luma to boot."
    im am not sure what to do at this point and would greatly appreciate any help i could get.
     
  2. Imacaredformy2ds

    Imacaredformy2ds Smartass

    Banned
    931
    611
    Nov 17, 2016
    Mexico
    Delet everything
     
  3. Stonya
    OP

    Stonya Newbie

    Newcomer
    2
    0
    Nov 24, 2016
    United States
    i copied all the files to my pc and then deleted the sd card and it wouldn't load at all so i copied them back to the sd card and now it still loads to luma with the " an old unsupported firm has been detected. copy firmware.bin in /luma to boot." message.