Trouble with Hard drive

Discussion in 'Wii - Hacking' started by Binxy, May 9, 2011.

May 9, 2011

Trouble with Hard drive by Binxy at 1:17 PM (817 Views / 0 Likes) 9 replies

  1. Binxy
    OP

    Member Binxy GBAtemp Regular

    Joined:
    Aug 21, 2009
    Messages:
    129
    Country:
    United States
    I got a 3tb HD for my computer the otherday, and decided to use my 1.5 tb I already have for my wii.
    Here is what I did.
    1. I erase all data off the HD and check the drive for errors.
    2. I open up EASEUS Partition manager
    3. I delete the drive, Create the drive, Set drive as Active, and set as FAT32
    4. Move all files from Old Hard drive except wbfs folder to 1.5 tb HD
    5. Plug it into my Wii, start it up, and everything seems to work fine.
    So far, so good, so what.....

    I unplug my HD from the wii and go add all the games with Wii Backup Manager to a wbfs folder on the HD
    Plug HD back into the Wii, and now nothing works.

    Any ideas?
    Thanks in advance.
     
  2. ChaseRahl

    Newcomer ChaseRahl Member

    Joined:
    Aug 24, 2009
    Messages:
    23
    Country:
    United States
    In step 5 when you say you start it up and everything seems to work fine, what exactly does that mean? Did you have SOME wii games on there that worked? And then you moved more over and NOW you can't seem to get anything to work? Also, what USB loader are you using, and are the files for that USB loader stored on your SD card? Or is everything going off your hard drive? And by "nothing works" you don't really mean nothing, right? I mean, the wii turns on and what not, so I assume you are encountering a problem after that step, a little more info?
     
  3. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
  4. Binxy
    OP

    Member Binxy GBAtemp Regular

    Joined:
    Aug 21, 2009
    Messages:
    129
    Country:
    United States
    No. I didn't have any games on it at the time. When I booted it up without a wbfs folder all the apps from homebrew loaded just fine. After I added the wbfs folder with games nothing loads. Not even apps.
     
  5. ChaseRahl

    Newcomer ChaseRahl Member

    Joined:
    Aug 24, 2009
    Messages:
    23
    Country:
    United States
    So these apps were (and I assume still are) also stored and run off the hard drive? You don't have a SD card that had the apps and perhaps you forgot to put the SD card back in?

    If you are trying to do everything off the hard drive and no SD card, do I have it right that the root of your hard drive looks like this?

    wbfs\ wii games

    apps\ apps inside their own folders

    (probably)USBloader\

    and that you don't have those folders inside other folders?
     
  6. Binxy
    OP

    Member Binxy GBAtemp Regular

    Joined:
    Aug 21, 2009
    Messages:
    129
    Country:
    United States
    I never used an sd card with my 500gig HD. But, whatever, I'll give it a try
     
  7. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    sd:\apps = hdd:\apps
     
  8. Binxy
    OP

    Member Binxy GBAtemp Regular

    Joined:
    Aug 21, 2009
    Messages:
    129
    Country:
    United States
    Wait, what...
    What do you mean by sd/apps = hdd/apps? I know it means same applies to the other.
    Anyways. Got it it to work with an sd card. I don't really like this. But, it will do.
     
  9. ChaseRahl

    Newcomer ChaseRahl Member

    Joined:
    Aug 24, 2009
    Messages:
    23
    Country:
    United States
    I've had some trouble some times getting the homebrew channel to register some hard drives, perhaps you could also try putting some forwarder channels on the wii, and see if they have any better luck booting up your usbloader and other apps.
     
  10. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    Don't take it personally, zizer's "answers" are always cryptic and often lead to more questions

    no disrespect zizer, but if you're gonna answer some1's question, do it right plz, don't leave them more confused than before you offered your help
     

Share This Page