Trinket M0 doesn't push payloads anymore

Discussion in 'Switch - Backup Loaders & Modchips' started by Brusely, Nov 21, 2019.

  1. Brusely
    OP

    Brusely Member

    Newcomer
    1
    Nov 12, 2019
    United States
    I built a little RCM payload pusher using an Adafruit Trinket M0, and used a payload pusher off of Github. It worked for about 2 or 3 boots off of Hekate but now it doesn't push the payload. My switch is in RCM mode every time according to TegraGui and it can boot off of my PC perfectly fine. I've checked for loose connections and everything on the dongle (all wires are connected and solid, lights are on, etc). I've even tried other Payload Pushing Programs and it still doesn't push the payload.
     
  2. subcon959

    subcon959 teh retro

    Member
    13
    Dec 24, 2008
    If you are confident the connections are fine then it could be the Trinket itself that has failed.
     
  3. mattytrog

    mattytrog You don`t want to listen to anything I say.

    Member
    13
    Apr 27, 2018
    United Kingdom
    What are you pushing and which software are you using sir?
     
Quick Reply
Draft saved Draft deleted
Loading...