Triiforce USB HD issue

Discussion in 'Wii - Hacking' started by miker1emu, Dec 26, 2009.

Dec 26, 2009

Triiforce USB HD issue by miker1emu at 6:44 PM (1,570 Views / 0 Likes) 3 replies

  1. miker1emu
    OP

    Newcomer miker1emu Newbie

    Joined:
    Dec 20, 2009
    Messages:
    5
    Country:
    United States
    i cant get triiforce to work from usb drive.. i have a usb drive fat32 partition.. its active and its the second partition on the usb drive..

    error i get when i choose Use USB-NAND is:

    error: could not get dir entry count! (result =-1)
    reading folder .title/00010001 failed
    error getting title list

    that folder does exist on the usb drive i checked..any thoughts?
     
  2. SnacksHacks

    Newcomer SnacksHacks Advanced Member

    Joined:
    Oct 20, 2009
    Messages:
    66
    Country:
    United States
    In order to play games off a loader, the drive must be formatted to WBFS. Also plug it in to the slot closest to the edge of the Wii.
     
  3. twig123

    Member twig123 GBAtemp Regular

    Joined:
    Apr 4, 2009
    Messages:
    258
    Country:
    United States
    If you already have your drive connected to USB Port#0... sorry for your luck. You will need to format and re-partition the drive again, as the FAT32 partition must set as ACTIVE and must be the FIRST partition on the drive.
     
  4. smithy1abc

    Newcomer smithy1abc Newbie

    Joined:
    Jun 22, 2008
    Messages:
    9
    Country:
    United Kingdom
    Setting the FAT32 partition to be the first one and active fixed my problem and triiforce is working over sd and usb, thanks twig123!
     

Share This Page