TP hack...

Discussion in 'Wii - Hacking' started by zidane_genome, Oct 15, 2008.

Oct 15, 2008

TP hack... by zidane_genome at 5:16 AM (771 Views / 0 Likes) 6 replies

  1. zidane_genome
    OP

    Member zidane_genome My sword has a +2 bleeding... wanna test it out?

    Joined:
    May 21, 2006
    Messages:
    2,320
    Country:
    United States
    decided to load the TP hack back on my Wii to update HBC (I have 7, wanna get 8)...

    when I run up to the guy and say HELLO!! the game starts to crash... then poof... nothing... hangs with retard and link on the screen...

    disc light is light up (blue)... but nothing...


    http://wiibrew.org/wiki/Twilight_Hack#Download -- file I'm DLing...

    is there something screwy with a system update??
     
  2. g4jek8j54

    Member g4jek8j54 GBAtemp Fan

    Joined:
    Aug 30, 2007
    Messages:
    459
    Country:
    United States
    First, you can load the Homebrew Channel Beta 8 update through the Homebrew Channel. I did that to upgrade from Beta 7. Also, what region of the Twilight Hack are you using? If it is the USA version, are you using the correct save file? When I would use a '0A-0' save file with my '0A-2' version of Twilight Princess, the game would just crash with a buzzing sound.
     
  3. zidane_genome
    OP

    Member zidane_genome My sword has a +2 bleeding... wanna test it out?

    Joined:
    May 21, 2006
    Messages:
    2,320
    Country:
    United States
    I'm running the right version...

    when I try to update, it gives me an error that it can't update... not sure of the exact error...

    I'll try the other save, but I'm pretty sure it's 0 that I'm using...

    release day Zelda disc...
     
  4. zidane_genome
    OP

    Member zidane_genome My sword has a +2 bleeding... wanna test it out?

    Joined:
    May 21, 2006
    Messages:
    2,320
    Country:
    United States
    both save files give me the freeze...

    oh well, at least I still have 7... no biggie!
     
  5. g4jek8j54

    Member g4jek8j54 GBAtemp Fan

    Joined:
    Aug 30, 2007
    Messages:
    459
    Country:
    United States
    Have you tried running the ELF installer file through the Homebrew Channel? I did that to update from Beta 7 to Beta 8, and it updated fine.
     
  6. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    or use beta 8 wad, its on this site
     
  7. zidane_genome
    OP

    Member zidane_genome My sword has a +2 bleeding... wanna test it out?

    Joined:
    May 21, 2006
    Messages:
    2,320
    Country:
    United States
    never thought to run the elf in HBC itself, lol

    thought I'd need to uninstall it first...

    will try that in a few min...
     

Share This Page