Tip for those who keep getting stuck in SysUpdater

Discussion in '3DS - Homebrew Development and Emulators' started by Bryan Vázquez, Jan 4, 2016.

  1. Bryan Vázquez
    OP

    Bryan Vázquez Member

    Newcomer
    39
    7
    Nov 26, 2014
    Arecibo, Puerto Rico
    Hi there, from what I've seen many of you guys have been having the same problem I had for the last 12 hours. I am not kidding when I tell you I tried to downgrade more than 150 times. It would get stuck on one of the steps or just be frozen. My tip is actually very simple. Install Menuhax 2.1, and set it so that when you turn your 3DS on, it will take you directly to the Homebrew Launcher. After doing this, take your SD card and insert it into your computer. Erase the boot.3dsx from the root of your SD card, then take the sysUpdater.3dsx, rename it to boot.3dsx and place it in the root of your SD card, instead of in /SysUpdater. This will make your 3DS boot directly into the SysUpdater app and will make the process of trying to downgrade a little easier. I did this and after a couple of tries it finally worked!

    I hope this can help someone out. Cheers!

    Edit: Remember you'll have to change the boot.3dsx to the original one found in the starter pack if you want the homebrew launcher again!
     
    Last edited by Bryan Vázquez, Jan 4, 2016