Homebrew Question tinfoil 2.1 help w/bots

barelynotlegal

Well-Known Member
OP
Member
Joined
Mar 30, 2016
Messages
222
Trophies
0
Age
53
XP
486
Country
United States
so i see they are using bots instead of request.

i have tried many times and must be missing something.
i launch tinfoil and first time i use my tinfoil.io login, then i switch to my username with the #9888 for discord then i "resetpassword" and i see my queue but it fails everytime. so when i exit and run again i get a tinfoil.io log in error and no queue.
what am i doing wrong?
or just a step by step?
pm's are ok
thanX in advance
 
Last edited by barelynotlegal,

youngc29

Active Member
Newcomer
Joined
Jan 12, 2017
Messages
35
Trophies
0
Age
46
XP
125
Country
I am looking for instructions also, when you launch tinfoil it takes you to the /hbg/ screen correct? I'm stuck at step 1 lol
 

youngc29

Active Member
Newcomer
Joined
Jan 12, 2017
Messages
35
Trophies
0
Age
46
XP
125
Country
I got it working ok, in the tinfoil app use the username and password from discord.
.ehlo and .resetpassword respectively )this is only if you want to use the "tinfoil-bot".
Sounds like a network issue that your having though, try connecting your switch to your phone hotspot instead of your wifi to confirm as you could have some firewall blocking or something.
Being that your in the USA have you setup incognito as opposed to 90DNS?
Edit: Just re-read your post, I would try re-installing the latest AIO and also triple check user/pass
 
Last edited by youngc29,
  • Like
Reactions: barelynotlegal
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://www.cnn.com/2022/09/27/business/mcdonalds-adults-happy-meal/index.html