this game card cannot be used

Discussion in '3DS - Flashcards & Custom Firmwares' started by mminoss, May 23, 2015.

  1. mminoss
    OP

    mminoss Newbie

    Newcomer
    1
    0
    May 23, 2015
    France
    Hello everyone!

    I have a Sky3ds and I wish play at Xenoblade in my new 3DS.

    I put the games like the others except this one (xenoblade) tells me "you can not use this card game."

    And there is also a message that's looping Updated: connect to internet and tap start to perform the updating of the software.

    I said that I had this massage before with Fire Emblem, and I managed to make it to work but can not remember how I did it ... Is parque I made a copy of my to my new old 3ds 3ds? (Account and games purchased before)

    Other precision, this does not come from the Rom as it works on the new 3ds a friend. (With its linker sky3ds I configured, so even config and template).

    The only thing not yet tried to find out if it is from the duo linker / SD card or console, is to try with my linker on its console.

    Someone has an idea how it works?

    Here I hope I was clear and complete ;-)

    Just for a little more precision compared to that of my friend, I have the following message: Update: Connect to the internet and tap start to perform the updating of the software.

    Yet we have the same cofiguration and games ..

    Ideas?