Thinking of getting a "new 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by nils_olav, Sep 23, 2016.

  1. nils_olav
    OP

    nils_olav Member

    Newcomer
    42
    0
    Apr 1, 2016
    United States
    Hi guys (I somehow hit submit on keyboard before I finished writing thread title)

    I'm thinking of buying a new 3DS XL for a larger screen. Will it work with the Gateway cards (blue and red)? Will I be able to pop in my DSWTO card already set up with my old 3DS, or will I have to configure the new 3DS to read it?

    Also, since there are a bunch of different setup guides for the Gateway, which would be the easiest setup method for brand new 3DS XL?
     
    Last edited by nils_olav, Sep 23, 2016
  2. nils_olav
    OP

    nils_olav Member

    Newcomer
    42
    0
    Apr 1, 2016
    United States
    Or should I just get a regular XL? Looking into it, it looks like they have a bigger screen than the new 3DS XL.
     
  3. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    421
    Jan 7, 2016
    Netherlands
    I prefer the new 3ds over the old 3ds without a doubt.
    In order to have your gateway and dstwo card work you'll have to mod it just like you did with your other 3ds. Best option to go with it arm9loaderhax and Luma3ds. Here is a guide: https://github.com/Plailect/Guide/wiki
     
  4. nils_olav
    OP

    nils_olav Member

    Newcomer
    42
    0
    Apr 1, 2016
    United States
    I will check that out. I was a bit concerned that there was some extra thing I had to know for the New 3DS, because this chart says it has extra requirements:

    http://wiki.gbatemp.net/wiki/3DS_Flashcart_Comparison

    Also, I gave up getting my Gateway card to work with my old 3DS, so thats part of the reason I'm deciding to upgrade to an XL....so I should be able to set it up for both my DSTWO and my Gateway card? Do I have to find an exact "firmware version sweet spot" that works with both?
     
  5. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    421
    Jan 7, 2016
    Netherlands
    You'll need 9.2 for both to work but with arm9loaderhax your sysnand will be updated too. I don't know if the dstwo works on arm9loaderhax though, you'll have to look that up.