Thinking about installing cfw on 11.3

Discussion in '3DS - Flashcards & Custom Firmwares' started by Magicrafter13, Apr 11, 2017.

  1. Magicrafter13
    OP

    Magicrafter13 GBAtemp Regular

    Member
    104
    19
    Feb 19, 2017
    United States
    using this guide: https://3ds.guide/get-started-(new-3ds)
    it does state the risks and different bricks that can happen.
    But how likely are they? Obviously I can avoid the one brick by not closing my lid.
    But how likely are the others to happen if I follow all the steps exactly?
    This is my only n3ds unit and I am not in a position where I can easily buy another one.
    [I know some bricks are fixable, but any involving hard modding (which I'm pretty sure means actually manipulating the hardware and circuitry) is out of the question, because I don't have the tools or know how]
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,874
    2,216
    Jan 11, 2016
    Japan
    日本
    The risk of brick is minimal if you follow it to a T
     
  3. Magicrafter13
    OP

    Magicrafter13 GBAtemp Regular

    Member
    104
    19
    Feb 19, 2017
    United States
    good enough for me.

    Also,
    on this page: https://3ds.guide/installing-arm9loaderhax
    it says:
    • Note that, as 11.4.0 is very recent, some Luma3DS bugs exist on it (DS and GBA games will not launch). Additionally, NTR CFW is not yet compatible with 11.4.0. You may choose to delay updating for now until a new Luma3DS version is released that fixes these bugs.
    If I update now, can I never update Luma3DS again? Or is it just saved in a folder and when a Luma3DS update comes out I can just download some files and put them on my SD card.
     
  4. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,874
    2,216
    Jan 11, 2016
    Japan
    日本
    You can update to a specific FW by downloading the update .cias from somewhere like 3DNUS!
     
    Magicrafter13 likes this.
  5. konsolenumbau.expert

    konsolenumbau.expert GBAtemp Regular

    Member
    279
    67
    Feb 7, 2016
    Germany
    Rieps
    Yepp. Its damn easy as long as follow the tutorial straight to the point.

    It all begins with the tut! Usually you should read the whole tutorial / process ar least ince before starting. Then you have to decide if you understood it and then fo for it. If you habe the feeling you didn't understood what will happen read it again. Mate there are kids just 13 years old doing it. So I bet youll get there pretty easy

    Gesendet von meinem SM-N9005 mit Tapatalk
     
    Magicrafter13 and proflayton123 like this.
  6. Magicrafter13
    OP

    Magicrafter13 GBAtemp Regular

    Member
    104
    19
    Feb 19, 2017
    United States
    Welp, can't wait to do this when I get home.
    Thanks lads.
     
  7. djender

    djender Member

    Newcomer
    46
    0
    Jun 28, 2016
    Venezuela
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,286
    5,311
    Mar 17, 2010
    Norway
    Alola
    djender and Zidapi like this.
  9. djender

    djender Member

    Newcomer
    46
    0
    Jun 28, 2016
    Venezuela
    Ok, thx. Have another question: Is there any way to update and older fw, say 2.2.0-OU (doesn't have web browser), to an especific fw without the need of a cartridge?
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    11,498
    6,176
    Nov 23, 2014
    Australia
    Canberra, Australia
    No - you have to update to be able to use any hax. The only way to update in a non official manner would be using some sort of hax in which case you wouldn't need to be updating. If you have Cubic Ninja you can get your OTP on 2.2 and then update to 9.x-11.3 with a cart and install a9lh. Otherwise you need to update with a cart and then follow the whole guide.
     
    Last edited by Quantumcat, Apr 11, 2017
  11. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,286
    5,311
    Mar 17, 2010
    Norway
    Alola
    You need at least a way to access CFW to update the console without a cart, and there is no way to boot a CFW on 2.2. It's possible on 4.x or 6.x consoles if you have a DS flashcart to install the mset exploit, and possible on 9.0+ by using *hax entrypoints other than browserhax, but not possible on any other version.
     
    djender likes this.
  12. djender

    djender Member

    Newcomer
    46
    0
    Jun 28, 2016
    Venezuela
    I can borrow a cart that would update to 4.1 and of course it would not install the web browser. Does this mean that it will never have a web browser unless I update via internet?
     
  13. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,560
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Every hack to that level will come with an inherent risk of breaking. The risk is extremely small and if you look ahead in the guide and study up on the troubleshooting, you should be fine.
    If you are using new3DS, the new3DS will perma-brick if you close the system running 2.1. But really, once you get to that point, it would be wiser to just finish the install.
     
  14. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,286
    5,311
    Mar 17, 2010
    Norway
    Alola
    Once you are on 4.1 you can use the mset exploit with a DS flashcart and install A9LH then you can update via internet.
    It's possible to install just the browser with CFW at that point but there's no real point.
     
    djender likes this.
  15. djender

    djender Member

    Newcomer
    46
    0
    Jun 28, 2016
    Venezuela
    Oh great! Thank you so much!!
     
    Last edited by djender, Apr 12, 2017
  16. WiiKiing

    WiiKiing Advanced Member

    Newcomer
    86
    9
    Jan 4, 2017
    I always update to 9.xxx so I can use soundhax, Lego Avengers is a good cartridge for that takes you to 9.9

    — Posts automatically merged - Please don't double post! —

    Luma updater still works on 11.4xxx and also running the latest hourly build fixes the ds game issues