Text missing from HBC

Discussion in 'Wii - Emulation and Homebrew' started by vmn551, Oct 18, 2012.

Oct 18, 2012

Text missing from HBC by vmn551 at 9:12 PM (545 Views / 0 Likes) 8 replies

  1. vmn551
    OP

    Newcomer vmn551 Member

    Joined:
    Jun 7, 2011
    Messages:
    17
    Country:
    United States
    So lately i've been opening up my HBC and the text is missing in all aspects. All of the homebrew icons are there but names are missing and also all of the menu button text is missing. How do I fix this? I have already tried running hackmii again and it didn't seem to help. Thanks for any help in advance.
     
  2. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,835
    Location:
    The Twilight Zone
    Country:
    United States
  3. vmn551
    OP

    Newcomer vmn551 Member

    Joined:
    Jun 7, 2011
    Messages:
    17
    Country:
    United States
    I'm not a retard, I know about the different view settings.
    When I press "home" to goto the HBC menu the buttons are blank! They still preform their proper functions but I have to memorize which button is which. Also for instance, when picking a homebrew app, you get the 3 buttons that should say Cancel, Load, Delete, or something to that effect. Those buttons are there but there are no words on them.
     
  4. vmn551
    OP

    Newcomer vmn551 Member

    Joined:
    Jun 7, 2011
    Messages:
    17
    Country:
    United States
    Imagine this with no words on the buttons, that's what I am experiencing basically.
    [​IMG]
     
  5. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,835
    Location:
    The Twilight Zone
    Country:
    United States
    A lot of people don't know how to switch views.

    Could you take a screenshot (Z+C on Nunchuck) so we can see what you are talking about?
     
  6. vmn551
    OP

    Newcomer vmn551 Member

    Joined:
    Jun 7, 2011
    Messages:
    17
    Country:
    United States
    These buttons are also blank on my HBC
    [​IMG]

    Ill get some actual screencaps later tonight and post.
     
  7. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,835
    Location:
    The Twilight Zone
    Country:
    United States
    Try deleting the HBC save file.
     
  8. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    It's probably whatever theme you are using. Deleting the save file will revert to the default theme, or you can just download and apply another one.

    If this is the case and you want to use your current theme, provide a link and I will see if I can fix it.
     
  9. game_rat

    Newcomer game_rat Advanced Member

    Joined:
    Feb 7, 2011
    Messages:
    88
    Country:
    United States
    I had the exact same problem and it went away once I replaced my custom theme with the official wii theme.
     

Share This Page