Hacking TegraRcmGUI is not recognizing my switch while in rcm mode.

SpoopyHex

New Member
OP
Newbie
Joined
Nov 2, 2020
Messages
3
Trophies
0
Age
21
XP
26
Country
United States
I recently decided to try out some custom software on my switch. I checked if my switch was patched and it wasn't so I followed a guide I found online. I used my RCM jig to put my switch into RCM mode and tried to use TegraRCMGUI to send my payload. It would either say that it did not recognize a device in RCM mode or it says USB driver k.o. Should I be using a different program or am I doing something wrong?

I followed this video guide I found step by step except I used a real jig instead of a paperclip. (
)
 

BaamAlex

S̶̥͝l̷̹̀͗e̶̼̖̩̅͊e̷̛̦͉̦p̷̘͌͝i̵͇̠̞̿̌n̷̰͚͌̓͝g̷̦̲̍̆͝
Member
Joined
Jul 23, 2018
Messages
4,188
Trophies
1
Age
26
XP
3,486
Country
Germany
Never follow video guides. These are really quick outdated.
 

Anxiety_timmy

vanCFW tester
Member
Joined
Oct 20, 2019
Messages
536
Trophies
1
Location
The void
XP
1,362
Country
United States
they get outdated fast.
The only way i would recommend a vid guide is if its only about 3 or 5 days old. anything more you really shouldn't follow it unless its a ancient console and it hasn't gotten any updates for a long time
 

SpoopyHex

New Member
OP
Newbie
Joined
Nov 2, 2020
Messages
3
Trophies
0
Age
21
XP
26
Country
United States
try reinstalling the driver

I think I reinstalled my driver multiple times, but it never seemed to work

--------------------- MERGED ---------------------------

Never follow video guides. These are really quick outdated.

Is there a guide I could follow on the forums or something that I can find that is new?
 

linkinworm

Well-Known Member
Member
Joined
May 30, 2008
Messages
1,549
Trophies
0
Age
31
Location
Birmingham (England)
XP
1,369
Country
I found at least on my pc that we devices will response differently depending on the cable and usb port. Usb 3 cables always have issues in my 2.0 ports and my 2.0 cables usually only provide power when in the 3.0 port. Maybe try a different port or one on the back/front
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: What