TCPGecko Install?

Discussion in 'Wii U - Homebrew' started by WARlord1903, Aug 19, 2017.

  1. WARlord1903
    OP

    WARlord1903 Advanced Member

    Newcomer
    89
    39
    Aug 14, 2017
    United States
    Kekistan
    I'm on 5.5.2 and using Haxchi. I keep trying to install TCPgecko but it keeps going back to the Wii U menu. I try to reload Haxchi and it crashes. How do I install it?
     
  2. Powerful

    Powerful GBAtemp Regular

    Member
    282
    47
    Dec 7, 2016
    United States
    Are you installing it from the homebrew App Store? If so it should install fine. If not just download it online and put it on the sd card. Then run haxchi and run gecko.
     
  3. WARlord1903
    OP

    WARlord1903 Advanced Member

    Newcomer
    89
    39
    Aug 14, 2017
    United States
    Kekistan
    Yeah, I got it from the Homebrew App Store. Guess I'll just put it on the SD Card manually.
     
  4. Powerful

    Powerful GBAtemp Regular

    Member
    282
    47
    Dec 7, 2016
    United States
    Both should work fine, but if that one isn't just try that. If that doesn't work idk as I've never had that problem.
     
  5. Ravian

    Ravian Newbie

    Newcomer
    1
    0
    Apr 15, 2018
    Canada
    Canada
    Hey. I've gotten to the point where you install gecko, it goes to wiiu menu, and then i launch a game. From this point I am to connect to my wiiu with jgecko U but it seems to fail, also, the opening animation on the game I launch, comes up with the error "Illegal command byte received: 0x84." If you have any clue about this advice would be appreciated.
     
Loading...