tcpGecko dont connect

Discussion in 'Wii U - Hacking & Backup Loaders' started by merlin555, Sep 15, 2015.

  1. merlin555
    OP

    merlin555 GBAtemp Regular

    Member
    107
    17
    Oct 27, 2014
    Swaziland
    Hi,

    I have a Wii U with firmware 4.1.0 E.
    With the tcpGecko cant connected.

    I run tcpGecko with administrator rights.
    Windows 7.
    All cables (Wi U, PC and more) are on my router.
    The Wii U has on my router the IP adress: 192.168.1xx

    I have tried on WLan and Lan connection by the Wii U.

    - open the Wii U browser
    - delete all cookies in the option
    - running the exploit
    http://wj44.bplaced.net and choice EXPLOID
    - Wii U Menu
    - load the game
    - press the HOME button on gamepad
    - open Wii U browser
    - loading: http://wj44.bplaced.net/PyGecko2
    - open Wii U browser
    - load the tcpGecko and Connect to Gecko ( on 192.168.1xx)

    but it comes the message:
    "Connection .... has failed" on 3 attemtps.


    Whats the reason.

    Any tips ?


    Greetings..

    Merlin
     
  2. Onion_Knight

    Onion_Knight GBAtemp Advanced Fan

    Member
    878
    832
    Feb 6, 2014
    If it fails once for three times, you need to reset your laptop and try again. tcpGecko will keep trying to rebind the socket so it keeps sending syn packets to the wii u.
     
  3. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    unless im mistaken it doesn't work with 4.1.0.....or at least i never got it to work, since updating to 5.3.2 it works fine
     
  4. CosmoCortney

    CosmoCortney The Hacker Furry

    Member
    1,544
    1,464
    Apr 18, 2013
    Germany
    on the cool side of the pillow
    beofre connecting tcp gecko open any app or game. It won't connect when you are in the main menu
     
  5. Onion_Knight

    Onion_Knight GBAtemp Advanced Fan

    Member
    878
    832
    Feb 6, 2014
    You can have it open in the main menu, you just need a modified code handler.
     
  6. CosmoCortney

    CosmoCortney The Hacker Furry

    Member
    1,544
    1,464
    Apr 18, 2013
    Germany
    on the cool side of the pillow
    Oh, didn't know that. If I wanted to connect it while being in the main menu I had to start any game, exit it through the home menu then then clicking the connect button
     
  7. merlin555
    OP

    merlin555 GBAtemp Regular

    Member
    107
    17
    Oct 27, 2014
    Swaziland
    I have updatet to firmware v5.3.2 E and it works,
    but when i search a address for NSMU (05) and go back to game,
    tcpGecko alerts with the message, Failed.. reconnected.
    Whats the right screen, when i connected to Wii U ?
    By me is the Internet Browser Screen, thats work!
    But everytime the reconnect message.
     
    Last edited by merlin555, Sep 15, 2015
  8. wj44

    wj44 GBAtemp Fan

    Member
    477
    354
    Jun 18, 2015
    Gambia, The
     
  9. merlin555
    OP

    merlin555 GBAtemp Regular

    Member
    107
    17
    Oct 27, 2014
    Swaziland
    -
     
    Last edited by merlin555, Sep 15, 2015
  10. merlin555
    OP

    merlin555 GBAtemp Regular

    Member
    107
    17
    Oct 27, 2014
    Swaziland
    I have test this methods.
    Only one time i have no reconnect message.
    But after next attempt, i have only reconnect msg.
    After 5-10 seconds :-(
     
    Last edited by merlin555, Sep 15, 2015
  11. wj44

    wj44 GBAtemp Fan

    Member
    477
    354
    Jun 18, 2015
    Gambia, The
    You have no browser open?
     
  12. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,251
    1,104
    Mar 7, 2010
    At Home :)
    Just open your wiiu web browser, click on the url bar asap, type in your osdriver hosting IP or go to wj44's osdriver page, then click onto the wiiu main menu, back into the wiiu web browser again, type in your hosting gecko url or use wj44's menu, back into wiiu main menu, start up your game, start up gecko, type in your WiiU IP and connect. Just make sure your using the correct gecko client "cannot find a client for 4.1.0?" also like GQ1 mentioned above I thought it didn't work on FW4.1.0 only FW5.3.2?
     
    Last edited by Reecey, Sep 15, 2015
  13. merlin555
    OP

    merlin555 GBAtemp Regular

    Member
    107
    17
    Oct 27, 2014
    Swaziland
    @wj44
    No. i load the game as last step.

    @Reecey
    With firmware 4.1.0 a have never a connect with tcpGecko.
    I have updatet to 5.3.2.

    I have changed the IP for Wii U manual
    and the PC IP.
    Now it works better.
     
    Reecey likes this.
  14. merlin555
    OP

    merlin555 GBAtemp Regular

    Member
    107
    17
    Oct 27, 2014
    Swaziland
    I found the reason.
    By New Super Mario Bros, dont go to the PAUSE menu (Button +)
     
  15. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,251
    1,104
    Mar 7, 2010
    At Home :)
    Glad you got it working! :) Can be really frustrating when your trying to do something for yourself and it just wont work, its like arghh I give up :angry:
     
  16. merlin555
    OP

    merlin555 GBAtemp Regular

    Member
    107
    17
    Oct 27, 2014
    Swaziland
    for me now.. works perfect in NSMBU in the level menu
    for Donkey Kong - Tropical Freeze in the level menu or in the level.
    then.. Super Mario World 3D only in the level map.