Hacking System update was required to play game

Soulpower22

New Member
OP
Newbie
Joined
Jul 6, 2019
Messages
4
Trophies
0
Age
41
XP
61
Country
Taiwan
After browsing and updating hbg shop, now the switch want me to update, i installed crash nitrofueled and intalled update in goldleaf after i get this message...
Also installed Bloodstained worked before now I can't.
I'm on 8.0.1 (ams 0.9.2)

What should i do? Help
 

Soulpower22

New Member
OP
Newbie
Joined
Jul 6, 2019
Messages
4
Trophies
0
Age
41
XP
61
Country
Taiwan
I suddenly got this message. I was trying to install in my 2nd sdcard which is a fresh start.
 

Attachments

  • 20190808_203834.jpg
    20190808_203834.jpg
    1.2 MB · Views: 130

baileyscream

Well-Known Member
Member
Joined
Feb 22, 2015
Messages
199
Trophies
0
Age
97
XP
513
Country
I suddenly got this message. I was trying to install in my 2nd sdcard which is a fresh start.
Re-install the game without the game update and it should work again.
The game updates will have a min sys version in them so if you install an update for a higher firmware then that's the message that you will get
If it says (game update is required) then you want to find the update for the firmware revision that your on so it will work again.

Does that make sense of have I not explained it properly

Sent from my G3121 using Tapatalk
 
  • Like
Reactions: Deleted User

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    AncientBoi @ AncientBoi: And I have a New battery coming for it tomorrow