System Menu v289

Discussion in 'Wii - Hacking' started by thawkins1, Nov 26, 2008.

  1. thawkins1
    OP

    thawkins1 GBAtemp Regular

    Member
    272
    0
    Sep 26, 2008
    United States
    USA
    First thing I'm on 3.2u firmware, and the first time I tried to install Starfall it said "You need v290 system menu to install Starfall" (something like that) so after I tried that a number of times I just installed the cIOS_downgrader (even though I already had 3.2u) and I picked 3.2u it installed and I restarted the wii, tried Starfall again and I get the same error. Any help?


    -Edit
    Nevermind got it to work!!!!!! [​IMG]
     
  2. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1,410
    0
    Oct 25, 2008
    Belgium
    try ios downgrader however it should be working
     
  3. thawkins1
    OP

    thawkins1 GBAtemp Regular

    Member
    272
    0
    Sep 26, 2008
    United States
    USA
    So I think that wouldn't do anything either. Any more suggestions?
     
  4. thawkins1
    OP

    thawkins1 GBAtemp Regular

    Member
    272
    0
    Sep 26, 2008
    United States
    USA
    Nothing?
     
  5. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,266
    Jun 30, 2008
    United States
    How did you get it to work? I'm having the same problem on my mom's Wii. Thanks.