1. darmun123

    OP darmun123 Member
    Newcomer

    Joined:
    Jul 2, 2018
    Messages:
    29
    Country:
    Peru
    ... self explanatory.
    Whenever I try going to System Settings, it just gets me a black screen. Help... (I think the issue is caused because Mymenuify or something like that...)
    EDIT 1: I get the black screen when entering System Settings, not on the system menu.
     
    Last edited by darmun123, Sep 15, 2018
  2. FancyNintendoGamer567

    FancyNintendoGamer567 GBAtemp Maniac
    Member

    Joined:
    Feb 13, 2017
    Messages:
    1,017
    Country:
    United States
    Do you have Priiloader or at least BootMii? If you don't have either then you bricked your Wii for good.
     
  3. darmun123

    OP darmun123 Member
    Newcomer

    Joined:
    Jul 2, 2018
    Messages:
    29
    Country:
    Peru
    Sorry. I got messed up. What i was trying to say was that i get the black screen when entering System Settings, not the System Menu.
     
  4. scooby74029

    scooby74029 "fake coder"
    Member

    Joined:
    May 7, 2010
    Messages:
    1,271
    Country:
    United States
    use themewii and install original system menu then install priloader again

    — Posts automatically merged - Please don't double post! —

    sorry i meant wiithemer from my signature lastest version on last page

    — Posts automatically merged - Please don't double post! —

    sorry i meant wiithemer from my signature lastest version on last page
     
    darmun123 likes this.
  5. darmun123

    OP darmun123 Member
    Newcomer

    Joined:
    Jul 2, 2018
    Messages:
    29
    Country:
    Peru
    OMG IT WORKED THX!
     
    scooby74029 likes this.
  6. scooby74029

    scooby74029 "fake coder"
    Member

    Joined:
    May 7, 2010
    Messages:
    1,271
    Country:
    United States
    cool glad i could help
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - System, Screen, Black