System files are corrupted?

Discussion in 'Wii - Hacking' started by FireFreek, Feb 22, 2009.

Feb 22, 2009
  1. FireFreek
    OP

    Member FireFreek GBAtemp Regular

    Joined:
    Aug 11, 2008
    Messages:
    184
    Country:
    United States
    So my friend had Gamma installed, but then wanted to install Softmii. So what I did was update it from 3.2U to 3.4, and after that, we installed IOS16 and CIOSrev7. Then we tried anyregionchanger(the one in softmiiv21) and it downloaded the first 15 parts and then tried to install and failed. Then we restarted the wii and it said "The system files are corrupted". Also anyreigonchanger says that there are conflicting regions. Any way to fix this and get Softmii installed

    Also AnyTitleDeleter gives this error:
    "Informing Wii that I am God...Error! ES_Identify (ret : -1017)"
    And then I press A and a few other errors I don't want to type come up, but it still goes to the system files menu.
    And I do see IOS249 in there.
    And I tried installing cios_fix.wad, but gives me -1035 error.
     
  2. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    Try rebooting the Wii a few more times.

    If it fails to boot, then, YOUR WII IS SCREWED!
     

Share This Page