System 4.0 IOS- weird issue

Discussion in 'Wii - Hacking' started by Leach, May 15, 2009.

  1. Leach
    OP

    Leach Advanced Member

    Newcomer
    69
    8
    Jan 30, 2008
    Hello averyone. I've got a problam with a virgin 4.0e wii.
    I managed to install the HBC using BannerBomb, but I've got a problem downgrading to 3.2e. At first I thought that it would pe possible to run backups on system menu 4.0e wth HBC and GeckoOS, but I get an ERROR NO DVD... I figured, that I would have to downgrade, so I fired up PatchMii IOS Downgrader and started downloading and trucha patching IOS. The problem is that some IOS won't install... the ones that have a version (IOS11 v10 for example). What might be the problem?
    Oh, and one more thing- I started AnyTitleDeleter to see what IOS I got on the system. It gave me a few errors, but I was able to get to the System Titles screen and those are the IOS on my wii:

    [​IMG]

    And the second page:

    [​IMG]

    It says that I have IOS30 (as you can see), which is necessary for system menu 3.2, but when I tried to install it using PatchMii IOS Downgrader or from a wad file, I got an error. Could it be because it's already installed on my Wii? If so, is it safe to downgrade to 3.2e using PatchMii? Or this IOS is not downgraded or something?

    P.S. Sorry for my bad engilsh, and if I'm asking any stupid questions (I'm new to this stuff). Oh, and thanks in advance for the help! [​IMG]
     
  2. menage730

    menage730 GBAtemp Regular

    Member
    179
    2
    Dec 25, 2008
    United States
    ios downgrades your ios so they can be trucha signed instal pre loader 29 then cioscorp from softmii 2.11 if you want to downgrade your systemmenu you have to run cIOS DOWNGRADE but you dont have to
     
  3. emptiix

    emptiix Newbie

    Newcomer
    5
    0
    Apr 14, 2009
    Gambia, The
    dont know if it work:
    install bootmii as boot2
    delete systemenu & (all ios from 4.0)?
    open bootmii & open firmeware downgrader or something else
    downgrade to 3.2
     
  4. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    1. Gecko OS isn't for launching backups
    2. Downgraded IOS won't run backups
    3. If your Wii is one of the LU64+, downgrading will brick your Wii
    4. About the problem installing/downgrading that IOS, i don't know. But there are a lot of people with the same issue

    1.+2.+3. ==> It's very clear that you didn't read anything on this forum. Spend 1 day reading stuff before you proceed, it's for your own good.

    Do you like to brick the Wiis from other people? Don't try to help people while you don't know what you are talking about. Even with BootMii installed as boot2, you would need a nand backup to recover from the brick you get following your adivse to delete the system menu. Oh and i don't know another way to recover from that brick.
     
  5. Leach
    OP

    Leach Advanced Member

    Newcomer
    69
    8
    Jan 30, 2008
    I read through the Ultimate System 4.0 thread. I didn't find anything, sorry.
    Wii's serial number starts with LEH, so that's not the problem.
    When I run cIOS downgrade or uninstaller it just resets the console. I downloaded IOS60 with PatchMii and trucha patched it, after that I downloaded 4.0 again... nothing happened.
    My question is if it would be fine to downgrade since I have IOS30 (see the picture above) on the system?
     
  6. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    What happens if you start WAD Manager? Did you install a cIOS?