sys meny 4.0 should we update or not

Discussion in 'Wii - Hacking' started by elvis24, Apr 2, 2009.

  1. elvis24
    OP

    elvis24 Advanced Member

    Newcomer
    84
    0
    Oct 10, 2008
    United States
    uk
    So those who know. Should we update to 4.0 using the latest pre-loader etc...
    or shall we/I stick to 3.2.
    From what I can see its only the SD card stuff which is beneficial. Maybe/probably wrong thats why I am asking.
    Thaks for your opinions in advance
     
  2. nonamewasfree

    nonamewasfree Member

    Newcomer
    28
    0
    Apr 1, 2009
    Gambia, The
    i say yes yes yes. everthing works perfect.
    cioscorp, preloader, usbloader, cmios, hbc, and the sd card feature essential for people like me with many VC games and or wiiware games!
     
  3. mcj

    mcj GBAtemp Fan

    Member
    378
    0
    Nov 21, 2005
    United States
    Maybe search first so we don't have another thread about the same thing filling up the forum?
     
  4. morph80

    morph80 Newbie

    Newcomer
    7
    0
    Sep 17, 2006
    I can't see why anyone would be in a hurry. all you get is SD channel launching why not just wait until you need to.
     
  5. deceptica

    deceptica Advanced Member

    Newcomer
    87
    0
    Feb 19, 2009
    Seconded. Not worth losing the Twilight hack for...
     
  6. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    I'm still in doubt too. The SD function does look nice. And if you already have a cios and hbc, and run waninkoko's updater, you don't loose any functionality.
    But I think this perhaps will be the last homebrew-capable firmware. Nintendo might come with 4.1, that will ruin everything. Including deleting existing installations of hbc for example.