1. shanefromoz

    OP shanefromoz GBAtemp Advanced Maniac
    Member

    Joined:
    Jun 18, 2007
    Messages:
    1,669
    Country:
    Australia
    Hello all,

    I have the latest switch firmware 10.2.0 + sxos 3.0.5 and am trying to use theme installer.
    I install everything but once i reset my switch i get an sxos error.
    I then need to manually delete the contnet-> titles folder.
    Can someone please suggest how i can fix this?
    Thanks
     
  2. sudeki300

    sudeki300 GBAtemp Advanced Fan
    Member

    Joined:
    Nov 20, 2004
    Messages:
    765
    Country:
    If you used NXthemeinstaller it would have warned you multiple times that you can't install custom lock screens without the proper ips files.

    Google "SXOS custom theme IPS"
     
  3. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    12,737
    Country:
    United States
    Well what was the error code?
     
  4. nWo

    nWo The Game Master
    Member

    Joined:
    Oct 20, 2016
    Messages:
    539
    Country:
    Mexico
    You need some patches as sudeki300 stated above, look for them with the specification given. I started using them since the 9.x update and all the themes work perfect.

    Look for them and try again. Also, if the problem surfaces, you don't need to erase all the "titles" data, just the folder specified on the app installer.

    Even so, please let us know what error code it was so we can have a better grasp of the situation.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Installer, Theme, issue