1. soaresden

    OP soaresden GBAtemp Regular
    Member

    Joined:
    Dec 16, 2013
    Messages:
    269
    Country:
    France
    Hi everyone,

    FAT32 user for like a month without any problem, I notice that when i split my xci in xc0..xc1 (with XCI Cutter ) etc that the SX OS menu randomly show the cover of the game.
    Is there any way to fix or to force the display of the box cover ?

    I believe that it didn't load from a .xc0 file but .xci file is ok !

    Thanks for your light on this
     
  2. Caleb Metzger

    Caleb Metzger Advanced Member
    Newcomer

    Joined:
    Apr 24, 2016
    Messages:
    51
    Country:
    United States
    Pretty common. Seems like a bug that happens when splitting XCIs that have special characters in their name. Doesn’t happen on exfat
     
  3. soaresden

    OP soaresden GBAtemp Regular
    Member

    Joined:
    Dec 16, 2013
    Messages:
    269
    Country:
    France
    So you are saying that it won't happen if I rename my xci "example.xci" before splitting it ?
     
  4. Caleb Metzger

    Caleb Metzger Advanced Member
    Newcomer

    Joined:
    Apr 24, 2016
    Messages:
    51
    Country:
    United States
    No it doesn’t go by the file name but by the title ID as far as I know and there is no way to change that
     
    soaresden likes this.
  5. soaresden

    OP soaresden GBAtemp Regular
    Member

    Joined:
    Dec 16, 2013
    Messages:
    269
    Country:
    France
    Going back long time after, the issue was solved in updated SX OS
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Split,