1. Handsomegleb

    OP Handsomegleb Newbie
    Newcomer

    Joined:
    Jan 20, 2021
    Messages:
    3
    Country:
    Russia
    Hello everyone! I have a problem with the sx lite.
    I install spacecraft-nx on my sxlite, and when I turned on switch it started blinking green/yellow and blinking goes soo long, i’ve waited about 2-3 hours then switch turned off. When i turn it on again it starts blinking magenta, i waited all night and on the morning it still blinking. Then I disconnect sx lite and try to restore my backup with sx, when i plug the chip back and turned on my switch it start blinking blue forever.
    Then, i installed spacecraft on the chip again, and the problem of magenta blinking come with it. Wtf? Does i bricked my chip, or what?
     
  2. britain4

    britain4 GBAtemp Fan
    Member

    Joined:
    Jun 16, 2014
    Messages:
    376
    Country:
    When the chip is flashed with Spacecraft it's meant to flash green/yellow for up to half an hour or so to "train" itself. After that it flashes magenta until it boots up.

    If you do a fresh flash of Spacecraft on the chip, does it do the green/yellow cycle from scratch again - mine did when I re-flashed it. I'd recommend leaving it like that for as long as it takes to "train" itself.

    If it won't boot at all now I'd probably check your ribbon is seated properly and that the solder joints are good.
     
    Handsomegleb likes this.
  3. Handsomegleb

    OP Handsomegleb Newbie
    Newcomer

    Joined:
    Jan 20, 2021
    Messages:
    3
    Country:
    Russia
    Mine doesnt blink green/yellow again, it start blinking magenta and thats all
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - magentamagenta, blinking, always