Question Switchblade error

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by The3rdknuckles, Jun 4, 2018.

  1. The3rdknuckles
    OP

    The3rdknuckles GBAtemp Fan

    Member
    6
    Dec 30, 2015
    United States
    Ok so I’m on 3.0.0 and I haven’t run HB since before the stupid nag. That being said you know how I ran HB. Before I ran switch blade I put the SD folder contents to the root of my fat32 128GB overwriting the old HBC launcher on the root of my card. When trying to open emus I get an error or it “freezes” I can still press the home button and try again. I’ll show what I’m trying and then the outcome. Please help! And what happened to the emoji of the guy hitting his head against the brick wall cuz I need that rn.
     

    Attached Files:

  2. Irastris

    Irastris GBAtemp Maniac

    Member
    6
    May 3, 2015
    United States
    You already asked this in the actual SwitchBlade thread only 2 hours ago. Have some patience.
     
    Melon__Bread likes this.
  3. The3rdknuckles
    OP

    The3rdknuckles GBAtemp Fan

    Member
    6
    Dec 30, 2015
    United States
    More people would actually participate in a thread saying there is an error than go to its release thread don’t you think? At least that’s how I notice someone needs help.
     
  4. Irastris

    Irastris GBAtemp Maniac

    Member
    6
    May 3, 2015
    United States
    Can't say I agree, it only clutters things up. That said, your post is a mess in any context.
    No actually, we don't. You also attach 3 pictures of the exact same error for the exact same application, furthering your disorder. At least structure your post in an intelligible way.

    The only thing I can suggest is deleting everything but your "switch" folder then re-extracting the sdfiles.zip from SwitchBlade, like you should have done in the first place instead of overwriting.
     
  5. The3rdknuckles
    OP

    The3rdknuckles GBAtemp Fan

    Member
    6
    Dec 30, 2015
    United States
    What method activates the nag in the first place? Besides this one. And do you currently have a switch on 3.0.0?
     
    Last edited by The3rdknuckles, Jun 4, 2018
  6. StevenMattera

    StevenMattera GBAtemp Regular

    Member
    4
    May 6, 2018
    United States
    Raleigh, NC
    I don't have 3.x Switch to test on. I know 3.x support is fairly new in Hekate. It's possible not every homebrew works yet. Try it on the latest version of Ctaer Hekate to see if you get the same results.
     
  7. Nudu

    Nudu Advanced Member

    Newcomer
    3
    Feb 18, 2018
    Germany
    Final Destination
    Why you dont upload a video instead of all those pics??
     
    Last edited by Nudu, Jun 4, 2018
  8. The3rdknuckles
    OP

    The3rdknuckles GBAtemp Fan

    Member
    6
    Dec 30, 2015
    United States
    No luck. Same errors.
     
  9. The3rdknuckles
    OP

    The3rdknuckles GBAtemp Fan

    Member
    6
    Dec 30, 2015
    United States
    solved
     
Quick Reply
Draft saved Draft deleted
Loading...