Switch won't turn on

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Jonesy91, Apr 9, 2019.

  1. Jonesy91
    OP

    Jonesy91 Newbie

    Newcomer
    1
    Apr 9, 2019
    Canada
    Okay so I'm using SXOS 2.6.1 on emunand and my sysnand is at 7.0.1 (also have autorcm enabled), and I recently used nx theme installer and successfully added a custom theme to my switch. I decided that I wanted to change themes, so I went in the theme installer, uninstalled the theme I had currently, and backed out to the home screen and powered off my switch so I could insert the dongle and turn it on again, which worked last time, and now it won't turn on. I'm beyond infuriated at the possibility that I just bricked my switch. Can someone please help me or offer some advice on how I can get it working again?
     
  2. Budsixz

    Budsixz GBAtemp Regular

    Member
    3
    Oct 27, 2018
    India
    I installed nx theme myself but never used it but when starting the app it does say that its impossible for the app to brick your device
    the app also says that you can manually delete the 0100000000001000 folder in your sd card (sdcard/cfw folder/titles)
    checkk if deleting it works
     
    Last edited by Budsixz, Apr 9, 2019
  3. pLaYeR^^

    pLaYeR^^ Doctor Switch

    Member
    8
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    Maybe the dongle is empty? Try to inject with computer or smartphone.
     
  4. Jonesy91
    OP

    Jonesy91 Newbie

    Newcomer
    1
    Apr 9, 2019
    Canada
    I deleted the sxos/titles folder entirely, there were two folders in it, one was something different. I hope I didn't delete the switch's main theme data. I checked the sd card for corruption and it's fine. I also reinserted the jig and dongle and still nothing. I just made a title folder again in /sxos and it still won't boot.
     
  5. LordRahl72

    LordRahl72 GBAtemp Regular

    Member
    4
    Jun 12, 2018
    United States
    Try to hold the power button down for 30 seconds or more to ensure the switch is fully off. Then try to power it back on again.
     
  6. XaneTenshi

    XaneTenshi GBAtemp Fan

    Member
    5
    Nov 24, 2013
    Denmark
    Well the good news is that I sincerely doubt that your Switch is bricked, and at the very least, not by NXThemes. NXThemes uses layeredFS to replace all of the standard pages, or the ones you choose, with customized versions. Nothing is changed on the actual Nand, everything is done on the SD Card. Kind of like when you use layeredFS to run mods in games.

    I have a ton of themes on my SD Card that I've made myself and use NXThemes to switch between them and have never had this type of issue.
     
  7. Jonesy91
    OP

    Jonesy91 Newbie

    Newcomer
    1
    Apr 9, 2019
    Canada
    Ok so I have no idea what the hell I just did, but it booted back up and all seems well again.
    I put the sx dongle in the switch and pc to see if that would do something, and then I unplugged the cable from the dongle while it was still in the console and then took the dongle out, reinserted it and pressed the power button, and now it works. What the hell.
     
  8. stick267

    stick267 GBAtemp Advanced Fan

    Member
    4
    Dec 17, 2018
    United States
    SX Pro dongle? The "battery" in that is very low capacity, so it's possible that it was just dead and couldn't push the payload. When you plugged it into your PC it gave it the charge it needed which is why it worked immediately after that.
     
Loading...