Hacking Switch stuck in autoRCM

Retroarcade2003

Well-Known Member
OP
Member
Joined
Nov 18, 2016
Messages
152
Trophies
0
Age
19
XP
725
Country
Italy
Hi, i don't know if this is the right place to post, in this case sorry in advance, and for my bad english too
Today my cousin brought to me his nintendo switch stucked on NS logo. I tried to reboot the console in recovery mode but didn't work, now when i power on the console there is black screen. I tried to connect the switch to PC and i noticed that is always in RCM, but the switch wasn't modded. So i tried to backup the nand but hekate says "Failed to init eMMc". As last thing i tried to disconnet/reconnect eMMc opening switch but with no results. I think that eMMc is broken, but the problem is that i haven't backup and the biskeys of this console, so i don't know what to do. If i buy a new eMMc i can't restore the backup because i haven't it. There are ways to do a nand backup or at least get biskeys? Thus i could create a new NAND with HacDiskMount. Sorry if something is not clear and thanks in advance.
 

Retroarcade2003

Well-Known Member
OP
Member
Joined
Nov 18, 2016
Messages
152
Trophies
0
Age
19
XP
725
Country
Italy
If biskeydump.bin doesn't work then you might have to get another tablet.
So is all useless:( I thinked to backup eMMc with hardmod and restore the backup on a new one, but this process can be done only if eMMc works and the problem is for example in the clip cable. The problem is that i don't know if this is possible
 

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://chunkyspicywaiver.com/password