1. Daroxx

    OP Daroxx Member
    Newcomer

    Joined:
    Jul 7, 2020
    Messages:
    36
    Country:
    Afghanistan
    Hi folks,

    my switch is draining the battery way too much. This problem persisted already when I got it. I changed the battery and switched to airplane mode, but it is still the same. On stock 10.0.4 w/o any software installed it drains about 5% / hour in sleep mode.

    I already tried the 100% -> 0% and recharge but this didn`t help either. Someone wrote smth about a de-sync option in hekate, but would this help for my problem (I read this option is for switches which shut down at 40%).

    Or is there anything else I could do or to even measure where the drainage comes from? Maybe there is even some homebrew to check the drainage of any hardware related issue?
     
  2. Philliyxx

    Philliyxx GBAtemp Fan
    Member

    Joined:
    Sep 21, 2018
    Messages:
    311
    Country:
    United States
    I would like to know if you figured it out. I am having the same issue.
     
  3. drrastovac

    drrastovac Advanced Member
    Newcomer

    Joined:
    Apr 17, 2014
    Messages:
    74
    Country:
    hmhm.
     
    Last edited by drrastovac, Aug 3, 2020
  4. Spino64

    Spino64 Newbie
    Newcomer

    Joined:
    Oct 2, 2019
    Messages:
    9
    Country:
    Germany
    You can check the drainage in the hekate menu
     
  5. Daroxx

    OP Daroxx Member
    Newcomer

    Joined:
    Jul 7, 2020
    Messages:
    36
    Country:
    Afghanistan
    Not yet. But I got myself a thermal camera in 2 weeks and then I'll check if smth on the board is getting hot.

    Where do I find this menu? What does it show me though? I mean when there is a problem with a component I changed (or was destroyed from the seller) then I guess it won't go as deep as that?
     
  6. onlypersona

    onlypersona Newbie
    Newcomer

    Joined:
    Aug 19, 2020
    Messages:
    5
    Country:
    Canada
    I think u can check in the hekate menu
     
  7. Daroxx

    OP Daroxx Member
    Newcomer

    Joined:
    Jul 7, 2020
    Messages:
    36
    Country:
    Afghanistan
    Unfortunately even with a thermal cam I couldn't find any leakage or it might be so low, that the thermal cam isn't recognizing it. I guess I simply have to live with it.
    Additionally I can't find any option in hekate to show any battery usage or consumption in certain.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - draining, battery, Switch