1. MrChEcK

    OP MrChEcK Member
    Newcomer

    Joined:
    Aug 12, 2020
    Messages:
    10
    Country:
    Germany
    Hey guys I have a problem I have a hacked old version switch and the new Nintendo switch version

    The old switch don't won't to connect on TV over the dock

    I connect my new switch and work instand

    You know guys what the problem is I formatet the old switch but don't work I don't know what can I do
     
  2. Odb718

    Odb718 Member
    Newcomer

    Joined:
    Jul 2, 2018
    Messages:
    28
    Country:
    United States
    I have the same problem. But I bought it that way. It happens from 3rd party docs. The chip that pumps out the video fries itself because YAAAAAY capitalism.
    You can try to find someone to replace the chip, or use it in handheld mode.
     
  3. Patapon3321

    Patapon3321 Advanced Member
    Newcomer

    Joined:
    Feb 8, 2019
    Messages:
    56
    Country:
    Germany
    It could be the P13USB IC.

    did you ever used 3rd party docks or charger for your switch?
    if yes dont use it your new switch before it could happen again
     
  4. m3inard

    m3inard GBAtemp Regular
    Member

    Joined:
    Aug 28, 2020
    Messages:
    100
    Country:
    Philippines
    are you using the official charger?
     
  5. MrChEcK

    OP MrChEcK Member
    Newcomer

    Joined:
    Aug 12, 2020
    Messages:
    10
    Country:
    Germany
    Good morning
    The dock is original from Nintendo and the charger

    Okay I found this chip for 7 euro

    I thing I change it why handheld is not so coolz I habe a 90 Inc tv 4K
     
  6. Patapon3321

    Patapon3321 Advanced Member
    Newcomer

    Joined:
    Feb 8, 2019
    Messages:
    56
    Country:
    Germany
    before u replace it look of shorts on your mb. it musnt be the p13usb
     
  7. Ottoclav

    Ottoclav Advanced Member
    Newcomer

    Joined:
    May 27, 2020
    Messages:
    57
    Country:
    United States
    In handheld mode, check your TV Settings in the Settings menu. I have the same issue, and in my TV Settings, only Automatic and 480p are listed for options. In a new Switch, the options should be Automatic, 480p, 720p, and 1080p. If all of these settings are not in the menu, most likely the P13USB video chip is shorted or just burnt out. Check for shorts first, then the chip replaced. You should also check your USB-C port to make sure it is not damaged also. If the USB-C port is damaged, it sometimes will not output video and audio in dock mode.
     
    Last edited by Ottoclav, Aug 31, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Switch,