1. ael71

    OP ael71 Newbie
    Newcomer

    Joined:
    Nov 23, 2020
    Messages:
    3
    Country:
    Australia
    I recently bought an unpatched switch with atmosphere on it. I stupidly removed the sd card while it was still on and put sd card back in as I forgot it was still on. Since then all I get is blank screen and I can not tell if it’s charging.
    TegraRCMGUi 2.0 is what I am to use to turn on switch. It detects RCM. When injecting payload the bin file is \hekate_ctcaer_5.3.4.bin.
    The APX driver is installed. When the inject payload button is pressed it freezes saying injecting payload and Tegrarcmgui is unresponsive. Any suggestions on how to fix this? I had it for two days before this happened
     
  2. Starhatred

    Starhatred Advanced Member
    Newcomer

    Joined:
    Feb 7, 2020
    Messages:
    55
    Country:
    Vietnam
    Try holding power button for 30 seconds, and then insert jig, enter RCM mode, and inject fusee-primary (or hekate_ctcaer_5.3.4). I fixed mine by doing that. Hope it helps.
     
    Last edited by Starhatred, Nov 23, 2020
  3. ael71

    OP ael71 Newbie
    Newcomer

    Joined:
    Nov 23, 2020
    Messages:
    3
    Country:
    Australia
    Unfortunately didn’t work I have tried it several times. Thanks for trying to help
     
  4. Biff627

    Biff627 GBAtemp Addict
    Member

    Joined:
    Aug 15, 2015
    Messages:
    2,138
    Country:
    United States
    Might want to try a different usb cable or port. If that doesn't work try injecting from another device?
     
  5. ael71

    OP ael71 Newbie
    Newcomer

    Joined:
    Nov 23, 2020
    Messages:
    3
    Country:
    Australia
    It works. I bought a new cable and it injected payload quickly. Thanks Biff627 and Starhatred for your help
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - removed, Switch, screen