Swap Magic Homebrew

Discussion in 'Sony PlayStation 1 & 2' started by RgnThBlddg, Aug 19, 2012.

Aug 19, 2012

Swap Magic Homebrew by RgnThBlddg at 10:52 AM (456 Views / 0 Likes) 1 replies

  1. RgnThBlddg
    OP

    Newcomer RgnThBlddg Newbie

    Joined:
    Jun 14, 2012
    Messages:
    3
    Country:
    United States
    I'm having a problem,And I wish to know what I'm doing wrong.

    I have Swap Magic 3.8,and I've been trying to add cheats to certain games,but I find it really complicated trying to find/Convert codes,especially since most of the cheats i've tried converting don't work. As a Result I've tried launching Codebreaker as a .ELF file,However when I boot it up,It goes into a black screen and my Video signal is cut,After that nothing happens.

    I've also Tried burning an Action Replay MAX Disc and booting it through Swap Magic,But that doesn't work either,It directs to the browser showing my Memory card,then later giving me the error to "Insert a Playstation or Playstation 2 Disc",Which is strange because the .ISO file of the program worked fine.

    What am I doing wrong?

    My PS2 is COMPLETELY Unmodded if that helps.
     
  2. flo

    Member flo GBAtemp Regular

    Joined:
    Nov 2, 2006
    Messages:
    242
    Country:
    Hungary
    Try with this : CB92_GSHI_NC.ELF , also try to eject DVD tray before launching
     

Share This Page