Stupid question..Does gateway only still support native 4.1-4.5?

Discussion in '3DS - Flashcards & Custom Firmwares' started by mrolive, Dec 21, 2014.

  1. mrolive
    OP

    mrolive GBAtemp Advanced Fan

    Member
    547
    202
    Jul 14, 2014
    Canada
    Sorry I'm getting a 3DS XL today and i'm confused as to what firmware versions the gateway supports. If my 3DS XL comes with 9.2, how would I install gateway?
     
  2. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    still only 4.x firmware. the upcoming update from GW will take care of the other firmwares
     
    Margen67 likes this.
  3. eggsample

    eggsample punahussy

    Member
    529
    56
    Mar 29, 2010
    Poland
    C'mon you have no respect. You woke me up. There are some threads about it.
     
    bartekowca666 likes this.
  4. mrolive
    OP

    mrolive GBAtemp Advanced Fan

    Member
    547
    202
    Jul 14, 2014
    Canada
    Thanks. Will I need a cubic ninja card to deliver the exploit? Or will gateway have it somehow built into their software.

    Sorry I was just really confused and need some clarification.
     
  5. DSlite2

    DSlite2 VR Supporter

    Member
    305
    332
    Jul 11, 2012
    United States
    The only card you'll need is the Gateway red card.
     
  6. eggsample

    eggsample punahussy

    Member
    529
    56
    Mar 29, 2010
    Poland
    Margen67 likes this.
  7. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Sticky threads exist for a reason you know...
     
    Margen67 likes this.
  8. mrolive
    OP

    mrolive GBAtemp Advanced Fan

    Member
    547
    202
    Jul 14, 2014
    Canada
    Thanks!

    Yes yes I know sorry I was just really confused.

    Thanks!
     
    Margen67 likes this.
  9. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    It appears you are somewhat new here.... Just letting you know that the Moderators don't take kindly to double and triple posting...... Try to use the edit button next time ;)
     
    Margen67 likes this.
  10. mrolive
    OP

    mrolive GBAtemp Advanced Fan

    Member
    547
    202
    Jul 14, 2014
    Canada
    Yeah I knew I was gonna get shot for posting this....I just needed some clarification thats all ;)
     
  11. frogboy

    frogboy lacking both style and grace

    Member
    2,380
    1,420
    Dec 6, 2011
    United States
    Sorry if this has been mentioned elsewhere, but what makes you say that? Will the blue card be entirely unnecessary?
     
    Margen67 likes this.
  12. Nollog

    Nollog GBAtemp Addict

    Member
    2,703
    472
    Oct 10, 2008
    The blue card they shipped with the originals don't support firmwares above 6.1
    This is because of Nintendo blocked it in the 6.2 update.

    Maybe they'll update it, but I think it's hard to do without a cpu in the cart like dstwo, and it's not the ds profile exploit as in 4.5 so wouldn't be needed as far as we know.
     
    Margen67 and frogboy like this.
  13. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,038
    1,821
    Dec 1, 2002
    Damnit ninja'd :ph34r:

    The blue card doesn't work on 9.x and hasn't since 6.x (I think). It was only used to install the DS profile exploit on 4.x systems.

    The 7.x - 9.x exploit is a different entry point entirely. As the DS profile exploit was patched as of 5.x
     
    Margen67 likes this.