Hacking Stupid cousin =)

leondmsmith

Well-Known Member
OP
Member
Joined
Mar 20, 2009
Messages
256
Trophies
0
XP
154
Country
So my cousin updated his CIOS CORP 3.5 4.1 E to 4.2 E

He brought it round and i have been looking at it, he has lost homebrew channel, bootmii and his preloader. no surprise.

ZXzeros guide for 4.2 wont work as hackmii installer cannot find vulnerable IOS - CIOSCORP maxed out.

i have tried running DOP IOS MOD from ios 30, 60 and 70 to install a clean IOS whenever i try to install current or old IOS 34 it crash with mad lines across the screen. - i presume this is cos of CIOS CORP but not sure

I can use most programs from bannerbomb but mostly want to get homebrew channel up and running again, from their i can run cioscorp uninstaller and do a proper nintendo update for him then start afresh.

Anyone have any advice as to getting a clean IOS on this system?

Cheers
 

tj_cool

Site dev
Supervisor
Joined
Jan 7, 2009
Messages
10,064
Trophies
2
Location
This planet
XP
2,965
Country
Belgium
Does he have a recent cIOS installed?

Can you try booting wad manager 1.5 with bannerbomb and see if you can get it working with IOS250?
If it works, you can use NUS downloader to download the IOS wads and install them (I'll give more details if you get it working)
 

techboy

Well-Known Member
Member
Joined
Mar 15, 2009
Messages
1,720
Trophies
0
Age
30
Location
Pennsylvania
Website
Visit site
XP
296
Country
United States
Run DOP-IOS using IOS250. IOS250 is copy of IOS249 with its version number maxed out to prevent N updates from removing it. Install an IOS30, then run hackmii installer again.

EDIT: tj_cool beat me...
 

leondmsmith

Well-Known Member
OP
Member
Joined
Mar 20, 2009
Messages
256
Trophies
0
XP
154
Country
techboy said:
Run DOP-IOS using IOS250. IOS250 is copy of IOS249 with its version number maxed out to prevent N updates from removing it. Install an IOS30, then run hackmii installer again.

EDIT: tj_cool beat me...

Thanks techboy worked straight away.
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,059
Trophies
3
Age
37
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
7,994
Country
Cyprus
all IOSs can be overwritten if the ios version is the same (or greater) as the one being written (this applies to you manually updated IOSs, not a ninty update, which is discussed more below). But the stub IOS 250 in the ninty update is actually less than wanins version number, so it does not get stubbed with a ninty update.

A ninty update will only update an IOS if it has a version number LESS than the IOS version included in their update. For example, if you were to already have IOS61 v6400 (stub) installed, the ninty update will not re-install it because they share the same version number... so if you were to use IOS version renamer, and rename your non-stubbed IOS61 v1040 to IOS61 v6400 (but in actuality it is still v1040), a ninty update should not try updating that IOS
 

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://youtu.be/RzIP9jTZkDA