Homebrew Stuck with bugged TWL

KugoSenpai

Member
OP
Newcomer
Joined
Jun 27, 2017
Messages
11
Trophies
0
Age
21
XP
38
Country
Poland
So here's the thing. I've just completed "Installing boot9strap (Seedminer)" guide on 3dshacksguide (more like got to Section IV- flashing FIRM). I've purchases Zombie Skape (or whatever the game's called) on the 3ds store, got my movable.sed etc. I followed the guide step by step, double-checking whenever I could and basically all went well until I was to turn the DSiWare on (booting boot9strap). When I did the screen went black (as expected) but after a couple of seconds nothing changed. The screen was still black and I could hear my home theme's music playing in the background (the reason for that I suppose, is bugged TWL, which makes it impossible for me to run any DS software) So the first thing I did, was visit 3dshacksguide troubleshooting page and found the exact thing I was looking for: DSi / DS functionality is broken after completing the guide. The real problem is that to resolve this issue I need access to FBI, which I don't have as I can't even launch Luna. So I'm stuck here, with no idea what to do next. I can't run homebrew with the DS mode broken, but to fix it I need homebrew. I'd really be grateful for any kind of help.
 

zoogie

playing around in the dsiware
Developer
Joined
Nov 30, 2014
Messages
8,287
Trophies
2
XP
13,096
Country
Micronesia, Federated States of
Go to 3ds download play and then select nintendo ds download play button. Try to boot that, does it work?
 

zacchi4k

Well-Known Member
Member
Joined
Feb 6, 2015
Messages
1,386
Trophies
0
Age
19
Location
Somewhere eating pizza
XP
1,408
Country
Italy
If you have a NNID linked and you don't have important save data on the console you could try formatting, you will be able to redownload the DSiWare title after logging in with the NNID anyway
 

KugoSenpai

Member
OP
Newcomer
Joined
Jun 27, 2017
Messages
11
Trophies
0
Age
21
XP
38
Country
Poland
Yeah xd, it was. I had soundhax back in the day when it was a working entry point but then one day I unintentionally updated the system. There is a possibility that that war a reason why it stopped working. I'd have no idea since I have never used the DS function on my 3ds
 
General chit-chat
Help Users
    gudenau @ gudenau: Can you run OSX in qemu?