stuck trying to install ios249 rev08

Discussion in 'Wii - Hacking' started by dlxowhd, Mar 29, 2009.

Mar 29, 2009
  1. dlxowhd
    OP

    Member dlxowhd GBAtemp Fan

    Joined:
    Dec 7, 2008
    Messages:
    382
    Country:
    United States
    when i try to install it, it asks me to pick either wad install or network install.
    which one do i choose?
    when i installed rev07, it didn't ask me anything like this.

    by the way, i just uninstalled rev07 using anytitle deleter...
    and trying to install rev08 now.
     
  2. helloforum

    Member helloforum GBAtemp Regular

    Joined:
    Mar 10, 2009
    Messages:
    104
    Country:
    United States
    Network install automatically downloads ios36 from nintendo update, so you don't have to find it. For wad install you have to have ios36 on your sd card.
     
  3. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    click on the link in my signature [​IMG]
     
  4. BlackEnigma

    Member BlackEnigma GBAtemp Fan

    Joined:
    Mar 1, 2009
    Messages:
    342
    Country:
    United States
    I have a question that is very similar, and it will save me from making a new topic.

    I want to install IOS249 rev8 but I have the 4.0 update. I currently have IOS249 rev7. The Rev8 installer is already in my homebrew channel and I even went in to the installer (and heard the rev8 installer music) but I'm scared. I just couldn't press the button. My choice would be the network update.

    The thing I'm scared of, is I don't want rev7 to somehow get uninstalled and then rev8 doesn't get installed. Is there anything in 4.0 that will block rev8 from getting installed?

    I can't just assume all the old rules apply. I was looking at how to enable the use of USB 2.0 in MPlayer CE and it was talking about uninstalling and reinstalling DVDx, which I feel that DVDx will uninstall just fine but if I try to reinstall it, then 4.0 will do its best Star Wolf impression "Can't let you do that..."

    I don't want to press the button and then feel stupid afterward when I can just ask and and get the right answer.
     
  5. luser404

    Newcomer luser404 Member

    Joined:
    Mar 14, 2009
    Messages:
    49
    Country:
    United States
    You have a valid concern. I would think that the wad method of installation would be more secure, since it doesn't rely on your Wifi or the Nintendo servers. That was the method I used (SystemMenu 3.2) and the install went flawlessly. There is really no reason it shouldn't work for you. But if you are really afraid, then don't do it.

    Don't know if that's the "right answer", but it's my best advice. Good Luck.
     
  6. BlackEnigma

    Member BlackEnigma GBAtemp Fan

    Joined:
    Mar 1, 2009
    Messages:
    342
    Country:
    United States

    Thanks for the response and I certainly don't have a problem using the wad installation so I guess I'll use that if I decide to do it. Well, it looks like it time to deliberate again. Installing 4.0 wasn't an impulse move, I thought about that for some time. It may not seem like much since it only came out last week but I really went back and forth in my mind on that one a lot. Thanks again.

    Edit: I'm surprised I didn't double post, when I clicked refresh. Gbatemp does some strange stuff sometimes.
     
  7. gaojiugao

    Newcomer gaojiugao Advanced Member

    Joined:
    Feb 26, 2009
    Messages:
    91
    Location:
    ShangHai
    Country:
    China
    No need to uninstall Rev7, Rev8 will overwrite the old version.
     
  8. BlackEnigma

    Member BlackEnigma GBAtemp Fan

    Joined:
    Mar 1, 2009
    Messages:
    342
    Country:
    United States
    Thanks everyone. I took the plunge and it installed successfully. [​IMG]
     

Share This Page