1. susanoomon

    OP susanoomon GBAtemp Fan
    Member

    Joined:
    Jun 23, 2015
    Messages:
    498
    Country:
    United States
    I'm trying to install rxtools through the gateway ultra exploit and apparently I'm still in emuNAND and can't complete the installation for rxtools.... How can I get back to the sysNAND?
     
  2. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    Turn off your console and turn it back on again. Or go to Settings and quit.
     
  3. susanoomon

    OP susanoomon GBAtemp Fan
    Member

    Joined:
    Jun 23, 2015
    Messages:
    498
    Country:
    United States
    I've tried doing that already what's going on is the rxTools installation apparently finishes the initial installation and where it's supposed to say press a it just says press any button to continue and when I press a button it just goes to the home menu screen...
     
  4. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    I'm confused, are you using menuhax and it's booting into rxtools automatically? In that case you should be able to hold a button to have it boot into sysNAND. (edit: either L or R would be likely if you used any default settings)
     
    Last edited by Quantumcat, Jan 7, 2016
  5. susanoomon

    OP susanoomon GBAtemp Fan
    Member

    Joined:
    Jun 23, 2015
    Messages:
    498
    Country:
    United States
    I'm trying to setup rxtools and can't get past the install suite part...
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - emuNAND, stuck,