Stuck installing USBLoader GX, any help would be appreciated

Discussion in 'Wii U - Hacking & Backup Loaders' started by riotlancer, Mar 27, 2015.

  1. riotlancer
    OP

    riotlancer Newbie

    Newcomer
    1
    May 27, 2011
    United States
    I installed the Homebrew Channel using Bathaxx. I followed the guide to install the cIOSes necessary for USB loaders. I installed USBLoader GX using the "AllInOne" package.

    When booting up USBLoader GX through the HBC, the loading screen hangs when "Initialize USB device", eventually goes through, but shows a "Loading... Waiting for USB device: X secs left". Sometimes this counter goes into negative seconds. After going through, I am met with an "Error: USB device not found. Switching to channel list mode." When selecting the channel installed with the WAD in the zip, I get a black screen. I cannot use the Wiimote or turn off the power via the power button; I have to unplug the Wii U.

    My external hard drive is formatted FAT32, with backups formatted as .wbfs files. They are stored in the format "Game Name [XXXXXX]", with the file itself XXXXXX.wbfs. The hard drive is a WD My Passport 500GB, connected to the Wii U with its original USB 3.0 cable. It is connected to the Wii U via the upper back USB port.
     
  2. picano

    picano GBAtemp Regular

    Member
    2
    Aug 21, 2008
    United States
    Nebraska
    There's a chance your drive isn't getting enough power. Either an external power source or a Y cable could help.

    If you hear a clicking or other intermittent sound when trying to start up, that would be my best guess.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice