Stuborn R4-SDHC problem

Discussion in 'R4 DS' started by azerty123456789, Feb 26, 2011.

Feb 26, 2011
  1. azerty123456789

    Newcomer azerty123456789 Member

    Jun 28, 2009
    I am really getting mad [​IMG] and starting to give up on my r4-sdhc (wich I bought more than two years ago in belgium at compu-city ( ashop in belgium ).
    I tried evrything to get futre games to work if the game have afix for the r4 patch they work. The Only Frimware that work on this R4-sdhc is 1.18 official r4 firmware wich you can get form r4dscn (wich was the only website wich stood on the r4 cart the onofficial frimware v1.25 from r4ili(aal games dont work on this frimware). I checked if r4-sdhc was a clone or not by oppening it up. here a two photos: (PLEASE LOOK AT THEM [​IMG])
    With this I concluded that my r4-sdhc is a clone(Please check the images if I am right or not) so I tried r4 wood to get the games working but r4 wood doesn't work I always get two white screens even with the games that normaly
    I posted a topîc about it here and as answers I Got that the r4-dshc doesnet support wood nd that i have to use to the retro game fan here:
    I tried both versions the multi and the r4-sdch even the newest 6.51. But the usual gives back again two white screens with ttmenu and ysmenu.
    The r4-sdhc retogamefan gives black screens after loading. So what must I do now?
    What can I Do now? I can't update to 1.34 firmware for r4 sdhc beacause that won't work either I get the same black screen problem ad the retro game fan r4sdhc ( even version 1.33b doesnt work)
    Please help me to get it working please. [​IMG]
  2. Rydian

    Member Rydian Resident Furvert™

    Feb 4, 2010
    Cave Entrance, Watching Cyan Write Letters
    United States
    The original R4 is the "R4 Revolution For DS". Any R4i or R4-SDHC or R4-ANYTHING is another cart using the R4 name to get you to buy it.

    If none of the alternate firmwares work, buy a new cart that's not shit.
  3. duduck

    Newcomer duduck Member

    Nov 4, 2010
    Would it be okay if I borrowed this thread instead of making a new one? I have an R4 SDHC and I've tried using Retrogamefan's, but as soon as it starts up, it boots 'default.nds' and, for some reason, that goes straight to moonshell. I've tried changing it in the .ini files and that didn't work. Anyone have any ideas?

Share This Page