Strange upper screen problem

Discussion in 'M3 Adapter' started by gordonuts, Jan 31, 2010.

  1. gordonuts
    OP

    gordonuts Member

    Newcomer
    13
    0
    Jan 10, 2007
    United States
    When I boot up my DS, the upper screen works perfectly, but within 5 minutes of play it starts to dim and look grainy. The problem remains if I turn the system off and immediately turn it back on, but if I wait for a while before I turn it on, the problem goes away (until I play for 5 minutes)... Does anybody have any idea what the issue may be? Thanks in advance
     
  2. bluejays

    bluejays GBAtemp Regular

    Member
    160
    0
    Jun 14, 2009
    Canada
    Canada
    I has the same situation but weird coloured lines all over the bottom screen of my dsl...something in it is broken..
     
  3. Hatsu

    Hatsu Someone's been killing, eh?

    Banned
    2,143
    0
    Oct 19, 2009
    __________________ Warn: 50%
    Are the DS screen contacts connected correctly?
     
  4. gordonuts
    OP

    gordonuts Member

    Newcomer
    13
    0
    Jan 10, 2007
    United States
    That's probably an excellent question, however I'm not sure how I would go about confirming whether or not they are. Sorry to be a noob but what exactly am I looking for?
     
  5. amaro

    amaro GBAtemp Fan

    Member
    432
    248
    Apr 7, 2007
    S.A.C. Loures - Lisboa
    Opens and closes several times to your console. To me also it was the same. Bad contact? My problem was solved! [​IMG]