Strange random save issue.

Discussion in 'Acekard' started by tomrev, May 8, 2010.

May 8, 2010

Strange random save issue. by tomrev at 8:12 AM (867 Views / 0 Likes) 5 replies

  1. tomrev
    OP

    Member tomrev GBAtemp Fan

    Joined:
    Oct 19, 2009
    Messages:
    321
    Country:
    United States
    I played Etrain Oddysay 1 with ACEKARD 2i (HWID:81) + AKAIO 1.6 RC2. I found that when I saved the game, there is random unsaved the last progress but load only previous progress of game. This problem look like be reduced when I copied new AKAIO firmware files to Micro SD Card (w/ or without format before). Is there anyone have the problem like me?
     
  2. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
    What ius your microsd card?
    And did you format with panasonic SD Formatter
     
  3. tomrev
    OP

    Member tomrev GBAtemp Fan

    Joined:
    Oct 19, 2009
    Messages:
    321
    Country:
    United States
    4GB class 4 Sandisk MicroSD. format with Panasonic or whatever formatter has the same result.
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
  5. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
    Its Taiwan or japan made?
     
  6. larc

    Newcomer larc Newbie

    Joined:
    Dec 5, 2005
    Messages:
    1
    Country:

    I have same problem but with picross 3D, but i have a kingston 4gb MicroSD. I have played the same puzzles over and over again, it's a strange problem. I played picross for 2 hours and it has saved perfect, but when I was going to play now I could only start my file with only one puzzle finished. I got my Acekard 2i last week, but my castlevania save is working fine..
     

Share This Page